First Computer Build Help. Can't Get Past Bios.

Hello,
I have just finished building my first computer. I seem to be having a few problems however.
These are my specs:
Motherboard: BIOSTAR A880G+ AM3 Micro ATX
CPU: AMD Athlon II x3 455 Rana 3.3GHz
RAM: G.Skill 240-pin DDR3 1333 (2 x 4GB)
HDD: Seagate Barracuda 250GB 7200RPM SATA 6.0GB/s
Video Card: VisionTek Radeon HD 5550 1GB
If the case and power supply are important in helping me: Broadway Com Corp Black Steel ATX Mid Tower w/ 550W Power Supply.

My problem is this: I cannot seem to get past the bios screen. I know everything is working. All the RAM is recognized, the hdd and dvd drive are both recognized. The CPU is recognized.
I burnt the Ubuntu image onto a cd(not ready to shell out $100 for windows yet). I started up computer and hit F12. It showed the boot from screen. I inserted the cd into the computer, and selected to boot from cd. The computer then goes to the Bios Flasher Utility, and says "No possible bios file found".
What did I do wrong? I have tried to see if anyone else had this problem, but I can't find anything. I can do whatever I want in bios(I set the system time and boot order), but I can't get past it. Any advice and help would be very much appreciated.
11 answers Last reply
More about first computer build help past bios
  1. What is the BIOS version?
  2. The screen says BIOS flasher utility V1.05b. Its the version that was already on the motherboard. I haven't been able to update it yet, since I keep getting this screen while trying to boot from the cd.
  3. When I'm in the BIOS setup utility, under system overview, it says AMIBIOS, then underneath it says version 08.00.16
  4. Put the newest BIOS file on a USB thumb drive then plug it straight into your motherboard (at the back of your case).

    Flash it using the flasher utility. DO NOT TURN OFF THE POWER.

    Then try again.

    PS: are you sure you didn't press the wrong hotkey to choose the boot device?
    (maybe a dumb question, but you never know!)
  5. I will try that first thing in the morning, then post back whether it worked or not. Thank you. And I'm sure I pressed the right hotkey, or the option to choose what to boot from would not have appeared.
  6. Okay, I thought that the option didn't appear and that it sent you directly to the BIOS Flasher Utility.

    I'm curious though, before/after you flash your BIOS, try setting your first boot device as your Optical Drive, and your second boot device as your Seagate HDD.
    Do not press any hotkey, let the PC go past POST and it SHOULD boot from the disk.

    And no problem :)
  7. I guess I should have mentioned that too. When I let it start up without touching anything, it goes to a screen that says hardware monitor(or something close to that) and shows the CPU temp, fan speed, etc. That's even after I changed the boot order to try booting from the cd drive first.
    If I sit on that screen for a few seconds, a message pops up underneath. I can't remember exactly what it says, but its something like "reboot and select proper boot device, or insert media in selected boot device and press any key." So do you think it might be something dumb like I didn't burn the ubuntu cd correctly?
  8. Thats... also a possiblilty...

    I'm guessing you downloaded the .ISO
    Download ImgBurn and burn the .ISO file using that at 4x speed.

    Then try that again :)
  9. Okay, I'll try that in the morning too. Thank you again. :)
  10. I was able to get it to work using ImgBurn. I was so focused on making sure all the hardware was right, that I must have done something dumb and burned the CD wrong. Thank you very much for your suggestion, it worked perfectly.
  11. Hah, no problem. Enjoy your new build :)
Ask a new question

Read More

New Build BIOS Computer Systems