Sign in with
Sign up | Sign in
Your question

Themes not working

Last response: in Windows XP
Share
Anonymous
September 24, 2004 2:56:52 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I installed windowblinds and that was working well, the i
installed SP2 and it still worked, then i uninstalled
windowblinds (needed more space) and now ALL my themes are
not working (i have installed many over the net, that have
always worked before SP2) right now i ahve to use the
classic theme as this is the only one i am allowed to use!
under 'windows and buttons' if i select a style he preview
just come up blank even the offical xp theme (the luna
blue) so i removed all my installed themes and left only
the microsoft ones, it still dident work, when selecting
the windows XP style an error box title 'erro loading
visual styles comes up and says:

The visual styles could not be loaded because the file
failed to load
details:

the details part is blank. please help, i think this could
be becuse od SP2 or maby the fact i uninstalled
windowblinds???

please help reply to this post or e-mail me
camel_456@hotmail.com

cheers Cameron

More about : themes working

Anonymous
September 24, 2004 6:54:06 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Camel wrote:
> I installed windowblinds and that was working well, the i
> installed SP2 and it still worked, then i uninstalled
> windowblinds (needed more space) and now ALL my themes are
> not working (i have installed many over the net, that have
> always worked before SP2) right now i ahve to use the
> classic theme as this is the only one i am allowed to use!
> under 'windows and buttons' if i select a style he preview
> just come up blank even the offical xp theme (the luna
> blue) so i removed all my installed themes and left only
> the microsoft ones, it still dident work, when selecting
> the windows XP style an error box title 'erro loading
> visual styles comes up and says:
>
> The visual styles could not be loaded because the file
> failed to load
> details:
>
> the details part is blank. please help, i think this could
> be becuse od SP2 or maby the fact i uninstalled
> windowblinds???
>
> please help reply to this post or e-mail me
> camel_456@hotmail.com
>
> cheers Cameron

If the themes were working after you installed SP2 and quit working after
you uninstalled Windows Blinds, it sounds like the uninstall either took
some critical files with it or did not uninstall properly.

You may need to do a repair install of XP to get everything back. This will
also require that you reinstall SP2.

"How to Perform a Windows XP Repair Install"
http://michaelstevenstech.com/XPrepairinstall.htm



--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
Anonymous
September 25, 2004 7:14:24 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Very,very doubtful that WB would do that.

It (WB) does not "patch" the kernel as another program does.

--
Just my 2ยข worth,
Jeff
__________in response to__________
"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message news:%23n90IDooEHA.2304@TK2MSFTNGP14.phx.gbl...
|
| If the themes were working after you installed SP2 and quit working after
| you uninstalled Windows Blinds, it sounds like the uninstall either took
| some critical files with it or did not uninstall properly.
|
| You may need to do a repair install of XP to get everything back. This will
| also require that you reinstall SP2.
|
| "How to Perform a Windows XP Repair Install"
| http://michaelstevenstech.com/XPrepairinstall.htm
|
|
|
| --
| Ronnie Vernon
| Microsoft MVP
| Windows Shell/User
|
|
!