Sign in with
Sign up | Sign in
Your question

Why doesn't my intel graphics accelerator drivers get installed ?

Last response: in CPUs
Share
May 30, 2012 11:45:34 AM

I have an i5 2400 CPU and a DH61WW motherboard
when i try to install the intel graphics accelerator from the drivers disk i got with my motherboard it always say "failed" they don't get installed but everything else gets installed properly for the example the realtech sound drivers only the intel graphics accelerator fails to install
why is this happening please tell me how can i install them properly
a b à CPUs
a b V Motherboard
May 30, 2012 12:50:38 PM

Your i5 2400 has Intel Hd 2000 iGPU , you just have to enable it in your BIOS.
m
0
l
a b à CPUs
a b V Motherboard
May 30, 2012 1:07:00 PM

aharsh9703 said:
I have an i5 2400 CPU and a DH61WW motherboard
when i try to install the intel graphics accelerator from the drivers disk i got with my motherboard it always say "failed" they don't get installed but everything else gets installed properly for the example the realtech sound drivers only the intel graphics accelerator fails to install
why is this happening please tell me how can i install them properly

Try auto-update (automatically search in the internet) via the control panel/system and security/device manager.
m
0
l
Related resources
a c 197 à CPUs
a b \ Driver
a b å Intel
a c 478 V Motherboard
May 30, 2012 1:27:52 PM

check that your cpu has the video chipset, some dont. also did you install the intel mb chipset drivers and reboot??
intill there install sometime other parts of the mb wont install. if you have a gpu installed you may have to go into your bios and turn the onboard chipset back on.
http://downloadcenter.intel.com/SearchResult.aspx?lang=...
also try downloading the newest installer from intel.
m
0
l
a c 149 à CPUs
a b \ Driver
a b å Intel
a c 89 V Motherboard
May 30, 2012 9:24:56 PM

it sounds like they are already installed. Do you have a yellow exclaimation mark in device manager?
m
0
l
!