Sign in with
Sign up | Sign in
Your question
Closed

MOBO won't post after XP installation interruption

Last response: in Systems
Share
February 13, 2012 1:45:44 PM

Hi, and thanks for reading this. I have an issue, and I'm not sure if it will require replacing my motherboard.

My system is a modified version of the recent budget gaming rig:
CPU: Intel Core i5-2400
MOBO: MSI - PH61A-P35 (B3)
RAM: G.SKILL 8GB (2 x 4GB) Ripjaws X Series DDR3 1333MHz
GPU: SAPPHIRE AMD Radeon HD 6870
PSU: OCZ ModXStream Pro 500W
HDs are SATA, one old 80gig and one new Western Digital 500GB

All components were functioning perfectly fine after building the rig on Friday. Old HD had an OEM version of Windows XP, and because of the new MOBO, required activation. I decided to just install XP on the new HD and use the old HD as a slave.

XP CD booted fine and proceeded to format the new 500GB drive. After formatting, files were copied on to the drive, and then the system said it was going to restart. At this point, there was a power interruption to the tower - 100% user error and not any kind of power surge or blackout.

After this, I could not get the system to post. When turned on, fans will spin, optical drive will sound like it's reading a disc/spin, HD(s) sound like they're being read, but nothing comes on the screen, and there's no reassuring POST beep.

I have tried unplugging everything, booting the system with various configurations of RAM (with no GPU, optical drive, or HD attached), booting the system with no RAM - just the CPU and cooling fan, and NOTHING. No beeps, and I have the MOBO speaker hooked up. Even tried flipping the speaker in case I had it plugged in incorrectly.

So I thought maybe clearing the CMOS would help. I have tried removing the battery for various durations - 5 minutes, 3 hours, overnight (over 8 hours). I have tried shorting the jumper pins with the system turned off (as this is specified in the manual). My last hope is to wait 24 hours with the battery out; I will know tomorrow morning if this has helped at all.

My questions: what happens at that stage of XP installation (reboot stage)? Is it possible I irreparably damaged my motherboard? Am I on the right track with resetting CMOS?

Any insight or help would be appreciated. Money is tight, and I would hate to purchase a new MOBO if there's a way of salvaging it.
February 13, 2012 2:48:32 PM

you need a larger power supply or remove the old hd and maybe it will fire up.
from the build i would have to say you see an orange light on the front of the case when there is power too it but it wont boot when you press the power button.
if you review your build on
http://support.asus.com/PowerSupply.aspx?SLanguage=en
you'll notice it reccomends a 550 watt power supply but i bet you have a cd or dvd player that you did not include in your build post that would make it 600 watts...
Score
0
February 13, 2012 3:01:37 PM

Hi, and thanks for your quick response!

If the power supply was the issue, wouldn't the system at least POST with no HDs or an optical drive connected? Even tried without RAM to try to get it beeping, with no success.

The system was booting fine before reaching that point of XP installation as well, which leads me to believe that something happened to the motherboard.

I used a different PSU calculator before purchasing the 500W unit:
http://extreme.outervision.com/psucalculatorlite.jsp
That says that 366W is the minimum... and the gaming rig that this is based on (http://www.tomshardware.com/reviews/core-i5-overclock-p...) recommends a 430W unit. So 500W should be fine, right?
Score
0
Related resources
a c 136 B Homebuilt system
February 13, 2012 7:33:04 PM

You dont need a larger power supply . 500 watt is more than enough .

It is not possible that installing an OS damaged anything . Your problem is a hardware issue that occurred during OS installation .

Use the troubleshooting thread at the top of the forum to diagnose the issue
Score
0
February 13, 2012 7:48:19 PM

Outlander_04 said:
You dont need a larger power supply . 500 watt is more than enough .

It is not possible that installing an OS damaged anything . Your problem is a hardware issue that occurred during OS installation .

Use the troubleshooting thread at the top of the forum to diagnose the issue


Thanks, it's comforting that installing the OS did not damage anything.
I have followed the general troubleshooting thread already (http://www.tomshardware.com/forum/261145-31-perform-ste...).

Because I cannot get the system to POST/display video (and it was working successfully previously)... that thread makes me think that it is either a problem with the PSU or the motherboard. Which is why I'm trying to reset the CMOS... perhaps I have not left it alone long enough for this to happen. I will report back tomorrow morning after leaving it for 24 hours. I don't think it would make sense for the PSU to suddenly go bad when installing an OS, so it must be the motherboard...
Score
0
a c 136 B Homebuilt system
February 13, 2012 8:04:17 PM

A few minutes should be enough to reset the CMOS

I think PSU or motherboard are likely culprits too .

Try breadboarding it out of the case . Just the cpu in the board , connect the psu and start it by briefly touching the front power panel headers with the tip of a screwdriver . You will also need a mb speaker attached to hear the beep code

If it gives a "no memory " warning then its probably not the board or PSU . But if its stone cold dead its definitely one of those two and at that point you could try another PSU
Score
0
February 13, 2012 8:11:33 PM

Yeah, I tried out of the case... same result. I connected the supplied mb speaker, even tried flipping its orientation in case I had the polarity messed up. Fans spin, but no warning beeps.

I've tried with no RAM, one stick (in each of the slots) and with both sticks, and I don't get any beeps.

I went ahead and ordered a replacement MOBO, which will arrive tomorrow. I'll update after testing it -- hopefully the replacement MOBO will solve whatever the issue is.
Score
0
a b B Homebuilt system
February 13, 2012 8:41:26 PM

Quote: At this point, there was a power interruption to the tower - 100% user error and not any kind of power surge or blackout. End quote.

What exactly was the Interruption that you cause.

As Outlander_04 stated, 500 Watts is plenty as your system will be under 250W at idle and max power loaded probaly under 350 W. This DOES NOT say that the PSU did not Die.

The only real test is to use a know good PSU.
If PSU is not the issue, then MB, or Ram most probable cause - all depends on what you did to interrupt the Power.
To test, you only need CPU, Ram, one stick of ram (in the correct slot), and a video output to monitor. Unfornatatly you do not have a Z68 MB which would allow using the IGP which would have ruled out the GPU. At this point you are just tring to get into bios so do not need any HDD or DVD drive attached.



Score
0
February 13, 2012 8:48:53 PM

Thanks RetiredChief, the power interruption was my fault. I decided to do something else to get around the XP activation. Once the formatting was finished, and computer had shut down of its own accord, I physically flipped the switch on the back of the tower, preventing it from rebooting. Yes, I am kicking myself for being so dumb and impatient. Definitely a lesson learned.

I'm going to start with the new MB (I ordered a Z68 as a replacement), and if it still doesn't POST, it must (at least) be the PSU -- then I can go from there. I don't think I have a known good PSU to test the MB, but I will check this evening.
Score
0
a c 136 B Homebuilt system
February 13, 2012 9:05:36 PM

You have some potential pitfalls using XP anyway . Its an old OS so you should atleast slipstream the latest service packs on to an install disk .

But if you want to avoid issues of activation and get up and running to test the hardware you could try Ubuntu Linux

Free down load , and the latest release previewed on the Tomshardware home page .
http://www.tomshardware.com/reviews/ubuntu-oneiric-ocel...

"That Ubuntu beat Windows 7 in any of our performance benchmarks (especially when it came to 3D) was not expected, and we're happy to see just how much potential this free platform has in that regard."

I would even try this on your machine as it is .
Score
0
February 13, 2012 9:10:33 PM

Yeah, it's actually a machine for my husband, and he likes XP... and my only install disc IS old (SP2). I wish I could get him to go with Linux. :) 
Hopefully this machine will be up and running tomorrow... I might have an old case with a working PSU that I will try to test just the MB/CPU/RAM on to see if I get a beep.
Score
0
a b B Homebuilt system
February 14, 2012 1:05:24 AM

Flipping the rocker switch on back of PSU, as long as the HDD was not being accessed should not have caused a problem in 99 % of cases.. If the HDD was being access an outside chance the HDD could have been damaged. Normally only a problem if HDD is in the middle of a write.

Score
0
February 15, 2012 2:12:16 PM

Update: replaced the motherboard with a fresh Gigabyte Z68 MB, and everything works perfectly. Even the HD (after being reformatted) works fine. For some reason, not allowing the computer to reboot at that stage of the installation fried the MSI MB. Lesson learned!
Score
0

Best solution

a b B Homebuilt system
February 15, 2012 3:54:01 PM

If that is the case, what probably happend:
When the Rocker switch was turned off, all voltages do NOT go to zero at the same time. It depends on the capacitance on the given rail. each voltage decays at a different rate.
This could result in say a voltage that controlls a given circuit going to zero while the supply voltage for that circuit is still "high". This could result in high current for that given circuit.

I'd probably also swap out the PSU for a higher quallity PSU. You could have a power outage that does the samething as flipping the rocker switch and end up with requiriing a New MB again.
Share
February 15, 2012 4:32:51 PM

Best answer selected by katmcgo.
Score
0
February 15, 2012 4:33:29 PM

Thank you for your insight, Retired Chief! Very good suggestion indeed.
Score
0
February 15, 2012 10:32:12 PM

This topic has been closed by Mousemonkey
Score
0
!