Sign in with
Sign up | Sign in
Your question
Solved

New Build - Boot problems

Last response: in Systems
Share
February 13, 2012 8:09:05 PM

Hi everyone,

So I just upgraded my system on the weekend by purchasing:

CPU: i7 3930k
Mobo: Asus Rampage IV Formula
Memory: 4x4Gb G.Skill Z Series 1600
Power: 850W Corsair Enthusiast Series

and from my old rig:

GPU: Radeon HD 6950 2Gb
SSD: OCZ Vertex 3 120Gb
O/S: Win 7 Ultimate

I did a fresh install, updated all the drivers, and installed the various mobo software.

My issue though, is that sometimes (maybe 25% of the time), when coming out of idle, or booting up from cold, I hear the fans start up for a moment, then everything shuts down complete to power down, then tries to boot up again, and shuts down. Rinse and repeat. The monitor and mouse never get activated, so I dont actually see any kind of error message pop up. And again, it only happes sometimes. I've checked the LED on the mobo for a code, but during the boot up process, it spits out tons of numbers, so I'm not sure if it's giving me an actual error message.

At one point, used Asus's software and did the CPU Level up feature to overclock to 3.8Ghz (nothing major) which worked for a few days, but then yesterday it gave me an error, again coming out of idel that the CPU overclock failed. I went back in and undid the CPU level up in the bios.

Any help in getting this thing stable would be appreciated. I was expecting a beast of a machine, but so far the experience has been mediocre due to this instability. I'm thinking it's something simple like I've plugged something into the wrong hole on the mobo, but I really can't explain why it only happens very occasionally (1 out of 4).

Thanks again.

More about : build boot problems

February 13, 2012 8:21:52 PM

Check your RAM first, 1 stick at a time etc. And if that doesnt solve anything, maybe its just a bad PSU, it happens. The numbers cycling thru at bootup is a good thing, if it stopped at one, thats bad.
m
0
l

Best solution

February 13, 2012 8:28:38 PM

^+1

Firstly, check if the memory is well seated, physically. Then test the memory.

Also, your motherboard supports the i7-3930K since BIOS version 1005; ensure this is the BIOS version currently on there; otherwise, flash the BIOS to version 1005.

Post back here to let us know what you find.
Share
Related resources
February 13, 2012 8:41:15 PM

I would leave all the RAM in and then download and run a program called MemTest86+

It takes a long while for this program to work, so its best to do it when you are sleeping.

If you have a different PSU laying around or you can borrow one, you might want to try switching that out too. Problems waking up from sleep mode are quite often PSU related.
m
0
l
February 13, 2012 9:11:57 PM

It's a brand new, known to be reliable Corsair PSU. It CAN go wrong, but I suggest to check if your memory is well seated, then test them (one by one or all together), THEN if the problem persists check if the PSU is bad.
m
0
l
February 14, 2012 1:22:26 AM

Thanks for the helpful tips. I just checked and saw I'm on version 0405 of the bios, so I'm currently flashing that to 1005 as a first step.

I'll also download memtext86 and let that run overnight. Assuming nothing comes out of it, I'll report back if the problem continues.

Thanks again.
m
0
l
February 14, 2012 3:53:43 PM

^+1

I'm pretty sure the problem should be solved but run memtest86 for 10 passes just in case :p 
m
0
l
February 21, 2012 5:16:32 PM

Thanks for the follow up, quicksand. So, I've been running on bios 1005 for one week now, and the problem hasn't resurfaced, so I think that was it. I didn't even run the memtest.

Thanks again!
m
0
l
March 2, 2012 11:47:09 AM

Best answer selected by Afriporean.
m
0
l
!