Sign in with
Sign up | Sign in
Your question

The new Tom's-Beta Plethora

Last response: in Forum Feedback
Share
July 1, 2011 10:36:55 AM

Why is it that no matter how many times I click which beta I prefer, in whatever browser I'm using, it always defaults to the original. It says that it will load my preference next visit, but it never does. Is this a trick check-box Tom's is using to secretly poll visitors or is everyone else getting what they asked for. 3 versions of the same website, tailored to that individual. Maybe this will catch on with other companies. Tom's is pioneering the "for you" browsing experience. My browsers used are all up to date: IE, Opera, Chrome. Before you say, "That's why it isn't working, you aren't using Firefox." Think about it. I use the browser coverage of 90%. I don't think that Tom's made it so that Firefox was the only browser to remember the selection.

More about : tom beta plethora

Anonymous
July 1, 2011 10:47:59 AM

This topic has been moved from the section Toms Network to section Forum Feedback by Grumpy9117
m
0
l
July 1, 2011 1:44:39 PM

Good question, though so far you've been the only one to report this as occurring for you.
Could have something to do with the preference script. I'll send it over as a note to the development team to have a look at.
m
0
l
Related resources
July 3, 2011 3:42:52 AM

I am using Firefox and selected beta 2 as default a couple of times but still get the good old Tom's! (just waiting for the change over)
m
0
l
July 5, 2011 5:57:14 PM

That's really quite unusual. Sounds like a cookies thing, methinks.
m
0
l
July 15, 2011 8:13:27 AM

Whatever it was, it's fixed now. I think it was my browser speed dial caching the Tom's index page from before you guys decided to update the format. Whenever it would refresh the page, it would refresh the original, because it's still available on the web. I just cleared my cache and cookies and when I selected my beta preference, it stored it...soo thanks code monkeys and the people who drew attention to it.

Now for the elephant in the room...I keep getting emails to select a best answer...
m
0
l
July 15, 2011 11:23:21 AM

You can turn email reminders and notifications off in your settings under your profile.
m
0
l
!