Sign in with
Sign up | Sign in
Your question
Closed

Asus p6t deluxe - new cpu nothing on monitor

Tags:
  • CPUs
  • Asus
  • Intel i7
  • Monitors
Last response: in CPUs
Share
June 1, 2012 12:08:56 AM

I have an Asus p6t deluxe MOBO and I just upgraded my cpu from Intel Core i7 920 to Intel Core i7 980. Everything was working fine before the upgrade. Now, I get nothing on the monitor when I power it up.

I can tell the following:
(1) All of the fans in the case are working, as well as the cpu fan.
(2) optical device receives power.

So, I completed the following:
(1) Checked the monitor
(2) Cleared the CMOS (default BIOS settings)
(3) Reseated all internal connections (cables, cards,...)

Still nothing on the monitor.

So, I just reseated my original Core i7 920 and everything boots up as normal.

Any ideas?

Does that mean that the 980 CPU that I bought is dead. How can I check this?

I am using a new thermal paste for the first time MX-4. Possibly I could have had too much on. I just reseated the 920 with a thinner coat. Could that have been the reason?

Should I try to reseat the 980 again?

What a pain!!!

Thanks for any ideas you may have.

More about : asus p6t deluxe cpu monitor

Best solution

a c 152 à CPUs
a b Ĉ ASUS
a b C Monitor
June 1, 2012 1:13:04 AM

980 isnt supported until bios version 2209. If you havent tried updating the bios then you can update your bios with the 920 installed and then install the 980.
Share
June 1, 2012 1:25:35 AM

Great. I knew I was doing something wrong. Thanks. I will try that.
Score
0
Related resources
June 1, 2012 6:01:23 AM

It worked. Thanks, popatim. Much appreciated :-)
Score
0
June 1, 2012 6:01:31 AM

Best answer selected by ocs.
Score
0
a b à CPUs
a b Ĉ ASUS
a b C Monitor
June 1, 2012 9:10:37 AM

This topic has been closed by Mousemonkey
Score
0
!