Sign in with
Sign up | Sign in
Your question

Tom's doesn't want me anymore?

Last response: in Forum Feedback
Share
July 11, 2011 9:30:12 AM

I have enough emotional issues as my parents left me on a door step as a baby and the people with the door step, in turn, sold me into indentured servitude by which I can't ever seem to meet the terms of the agreement.

Now tom's hardware is having their way with me...

I have been contributing to the forum for a while now and noticed I've gotten to a point under the 'Graphics and Displays' section and other sections of the forum by which if I am awarded a 'Best Answer', my 'Best Answer' count is no longer incrementing. I've been stuck on 45 'Best Answers' under the 'Graphics and Displays' section for weeks now, even though I've accumulate around 10 'Best Answers' within that amount of time.

Is this tom's way of telling me they don't want me either?

More about : tom anymore

July 11, 2011 2:00:30 PM

Sometimes the system has hiccups near the beginning of the month and takes a bit of time to update - give it a week or so and then let me know if it still hasn't updated with your correct amount.
July 11, 2011 2:04:09 PM

Will do. Thank you.
Related resources
July 13, 2011 4:51:26 PM

I sent a PM TO Techmo34 and he said the site hadn't updated the Best Answers since the 1st!You will get credited soon i've seen this before! :D 
July 13, 2011 5:30:10 PM

jpishgar said:
Sometimes the system has hiccups near the beginning of the month and takes a bit of time to update - give it a week or so and then let me know if it still hasn't updated with your correct amount.

Joe...

I have seen this happen but not this bad!! I understand the switch over at the beginning of the month but once the point totals for the month start working, the "Best Answers" should be in place too. I think we have a little bigger issue than just the first part of the month, specially since we are half way through the month.

July 13, 2011 6:43:22 PM

I have at least 10 best answers now in Graphics and Displays (I think I got 4 or 5 yesterday alone) that haven't been tallied. Also, any others aren't tallying in other categories either.
July 13, 2011 6:47:08 PM

Tecmo34 and Joe will get it straightened out and you will receive your best answer credits soon!
July 14, 2011 5:43:14 AM

This also happen to me. I was about to start another thread about this issue as well but saw this problem already reported and post here instead.
July 14, 2011 9:32:41 AM

SR-71 Blackbird said:
Tecmo34 and Joe will get it straightened out and you will receive your best answer credits soon!

Great. Thanks.
July 14, 2011 10:24:51 PM

I have noticed that this has happened with some of my best answers as well in the systems section. Can not keep an eye on the other sections since the counter stops at 150! Notice as well that few of them have shown up on the UK mirror in the past but do not know if they are new or old.
July 15, 2011 2:49:24 AM

I have a few on the UK mirror as well,but i've never posted there!
July 16, 2011 6:11:56 AM



Well you certainly won't see your BAs or Badges in the UK site, A51. :D  I've lost track of mine but live in hopes of a future site upgrade. :D 


July 16, 2011 4:18:35 PM

lolz he thinks 10 missing is bad... i get an average of 15 per month for the last 4 months with around 3000 points of my score coming from best answers and i havent been credited with any of em in badges... the only badges i have gotten is from the rank list where you get points for your avatar, reporting posts or commenting on an artical... i have none for my efforts in pc games which by now should be gold or not far off.
all i get is it will be sorted on the next site update. but its been 4 months.
so please either get it working or scrap it.
July 16, 2011 5:45:26 PM

HEXiT said:
i have none for my efforts in pc games which by now should be gold or not far off.
all i get is it will be sorted on the next site update. but its been 4 months.
so please either get it working or scrap it.


I know, pc game is particularly troublesome. I don't even have the words on the table showing up.
July 16, 2011 11:35:58 PM

I'm approaching 20-30 now. Still waiting... No longer counting.
July 18, 2011 9:22:18 AM

I'll check back daily for my silver graphics badge, but part of the fun factor of participation is the badge and point system. Points are neat, but badges are part of it too and something you can put up on the virtual shelf. Doesn't seem as fun otherwise.

I see other users gaining badges daily. This is why I don't think tom's wants me around anymore?
July 21, 2011 4:23:22 PM

Now someone stole my badges...

I just got a message stating I earned the graphics and displays badge because I achieved over 50 best answers (this is supposed to be a silver badge), and all of my silver and 7 of my bronze badges disappeared.
July 21, 2011 4:27:30 PM

They look there to me??

July 21, 2011 5:00:38 PM

One thing you guys need to understand, is that there is a disconnect between the US and UK forums. Some threads are posted in the UK forums, and sometimes our US members get bumped into the UK forum. Your best answers don't translate into the US forum, but you'll still get email notifications of them. It's been this way for some time.

The new platform will hopefully resolve this issue, however, with the current one, it's not a high priority.
July 27, 2011 12:45:13 AM

Just be glad you didn't start contributing to the forums 10 or more years ago like some of us here did, and then have the entire format changed so many times, we have the highest answered thread contributions, but rank lower than many 1 and 2 year contributors with less than a third the contribution count! (not to take anything away from the new people who post some excellent advice and ideas.)
July 27, 2011 8:10:52 AM

^
Yeah, that sucks every time :( 
July 27, 2011 1:47:35 PM



Maybe all you January, 1970 guys should be elevated to some form of unique status other than Veteran, Addict, etc. to reflect those lost years of effort. How does Founder Members sound?


July 27, 2011 4:06:04 PM

The only thing is, the actual join date was lost pretty recently. It was back in like 2006/2007.
July 27, 2011 4:07:18 PM

Hmmmm, never really though of anything like that. Doesn't sound half bad though.
July 27, 2011 4:15:39 PM

aford10 said:
The only thing is, the actual join date was lost pretty recently. It was back in like 2006/2007.


Yeah, that was about the time the actual join dates all jumped to 1970, and I believe the forums started in 97 I think? So I am not quite sure why 1970 was the the default date. But you have to admit, the change in forum status and rankings a couple three years back did not quite fairly award most of the senior members for years of contributions, as far as the ranking system is working for newer members anyhow. Not a big deal really, but it has turned into a sort of "slap in the face" to those who have been here since the beginning, or shortly after.
July 27, 2011 4:27:18 PM

Well, the old system was based on post counts. Those post counts are still there and visible (though, it doesn't show in the rank).

The transition to the badge system did kind of screw those of us who had lots of posts prior, but if the member is active enough, it didn't take long to 'level' up. Though, that's not really why most of us are here.

The dates reverted back to 1970, because it defaulted to original Unix time.
July 27, 2011 4:33:46 PM

jitpublisher said:
So I am not quite sure why 1970 was the the default date.

01.01.1970 is the epoch of Linux's date command.
During that faithful update of the forums, someone obviously forgot to mark down the join dates of existing users :??: 
Therefore, every existing user defaulted to the earliest join date available to Linux (01.01.1970) while everyone that joined after had the proper date recorded.
July 27, 2011 4:52:55 PM

outlw6669 said:
01.01.1970 is the epoch of Linux's date command.
During that faithful update of the forums, someone obviously forgot to mark down the join dates of existing users :??: 
Therefore, every existing user defaulted to the earliest join date available to Linux (01.01.1970) while everyone that joined after had the proper date recorded.



Okay, wow that never thought about that. Thanks.
July 29, 2011 5:13:26 PM

Check this out then if you think a few best answers missing is bad.

I have a total of 6529 posts.
I have 17255 points.
Now even if you use the lowest score possible which is 4 for answering posts that's 26116 points.
Never mind all the best answers and the other different scores you should get.
I pointed this out to Joe before and got nowhere.
Not that im bothered how many points i have against my account, just a basic principle really.

Mactronix [:lectrocrew:1]
July 30, 2011 1:37:03 PM

aford10 said:
The only thing is, the actual join date was lost pretty recently. It was back in like 2006/2007.
July 2007. The earliest correct join date now in the database is 07/08/2007.

outlw6669 said:
.... every existing user defaulted to the earliest join date available to Linux (01.01.1970) while everyone that joined after had the proper date recorded.
All except one special member named n1kk0 whose join date was entered as: 00/00/0000.

It might be some type of strange coincidence or a registration glitch but the first person to register with the a correct date is member named n1kk00 on 07/08/2007.


July 30, 2011 4:23:33 PM

WR2 said:
All except one special member named n1kk0 whose join date was entered as: 00/00/0000.

It might be some type of strange coincidence or a registration glitch but the first person to register with the a correct date is member named n1kk00 on 07/08/2007.

Huh, that is kinda interesting...
!