Sign in with
Sign up | Sign in
Your question

SB Live Problem on A7V

Last response: in Components
Share
Anonymous
a b \ Driver
March 27, 2001 6:06:16 AM

I just purchased an Asus A7V (No onboard sound) and Athlon 900 running WindowsME. As soon as I install the Drivers for the SBlive Value (which worked fine on my FIC with Athlon Classic 500) I get meltdown and complete instability!!! I've tried changing the PCI slot and the audio options are turned off in Bios But I don't know what else to try. Have tried it with just the drivers and no extra's and is better but still useless. Please help!!!!

More about : live problem a7v

March 27, 2001 3:46:47 PM

This happened to me with my A7V133. Turned out I had too much memory on the machine, and all the problems went away when I pulled one stick of RAM so that the machine was at 512M. WinME just got confused with the 768M. (Win2K and Linux were happy with it, tho.) Not sure if this is your problem or not but I blew a week on these instabilities before tumbling to this issue.
March 27, 2001 4:10:12 PM

I had a similar problem with my A7V and SB Live X-Gamer. It took me a week and a half, many headaches, and plenty of reinstalls to get my computer running correctly again. I don't think I did anything in particular to fix it....after a while it just began to run. I'd just suggest not putting it in PCI slot 3 ..... its resources are shared with the Promise ATA100 controller build into the motherboard.
Related resources
March 27, 2001 7:41:57 PM

I think you want to leave it in slot 3 so that it will *not* be shared with the Promise controller. At least on the A7V133, which is the only one I have the doc for, the AGP slot is wired with INT-A and INT-B, the first PCI slot uses INT-A only, the second uses INT-B, the third uses INT-C, and the fourth and fifth share INT-D. The Promise controller is on INT-B, which means it shares with the *second* PCI slot, not the third. The USB devices use INT-D. So, if you put your video card in the AGP slot (or, for PCI cards, slot 1), you will get INT-A for the video card by itself, and with the sound card in slot 3, it gets INT-C by itself. Any card in slot 2 shares INT-B with the Promise controller, which is probably OK for something like a LAN card. Also, if you're not using the Promise controller, you can disable it in the BIOS. I put my modem card in slot 5 (it can share with USB).
April 3, 2001 4:10:57 AM

Put the SBLive in slot 3. This slot is not shared with anything. (Slot 2 is shared with the promise controller).
In the bios, set IRQ5 to "yes" as in reserved for legacy device. Also, after the drivers are installed, disable SB16 Emulation in the device manager. Just leave it with the red X through it.
Also, don't use Liveware, just use the drivers.

Lovin' those wobly lumps of 90% fat :smile:
April 3, 2001 1:21:34 PM

Upgrading to Bios Rev. 1007 solve this issue.

Hope that helps.

It's better to be rich and healthy than poor and sick!
Anonymous
a b \ Driver
April 4, 2001 1:38:03 PM

Hi. Please someone help !!!
I have ASUS CUV4x mainboard - and exactly the same problem: I have that yellow mark on the "Joystic Gameport". I have Win98se and SB 5.1.

Here is what my manual shows:

___________________INT-A_______INT-B_____INT-C_____INT-D
PCI_slot1__________shared________-_________-_________-
pci_slot2___________-___________shared_____-_________-
pci_slot3___________-____________-________shared_____-
pci_slot4___________-____________-_________-_________shared
pci_slot5__________shared________-_________-_________-
AGP_pro slot_______shared________shared____-_________-
OnboardUSBcontroller_-___________-_________-_________shared
Onboard_audio/AMR____-___________shared____-_________-


-------------------------------------------------------
IRQ / PRIORITY / STANDARD FUNCTION
0 1 system timer
1 2 keyboard controller
2 N/A Programmable Interrupt
3 11 com2
4 12 com1
5 13 SOUND CARD (sometimes LPT2)
6 14 floppy disk controller
7 15 LPT1
8 3 System CMOS/Real Time Clock
9 4 ACPI Mode when used
10 5 IRQ holder for PCI steering
11 6 IRQ holder for PCI steering
12 7 Mouse Port
13 8 Numeric data processor
14 9 Primary IDE Channel
15 10 Secondary IDE channel

It also says:
If using PCI cards on shared slots, make sure that the drivers support "Share IRQ" or that the cards do not need IRQ assignments. Conflicts will arise between the two PCI groups that will make the system unstable or cards inoperable.


I hope this will help. Actually there is NOT an onboard audio card. I have tried reinstalling all the drivers... Nothing helped. I tried removing the "Gameport Joystic" drivers and reinstall them... nothing happened. I reinstalled Directx8 but nothing... again.
The Directx8a is different version from what I have? (I have Directx8).
Could someone give tell me what to do - step by step (what to do in BIOS, with drivers and IRQs etc).... please?
thanx

Blue Skies Bring Tears

Blue Skies Bring Tears
!