Sign in with
Sign up | Sign in
Your question

Graphics Issues

Last response: in Graphics & Displays
Share
December 17, 2011 4:46:46 PM

Hello All, First off here are my system specs

Intel i5@ 3.20 ghz
8GB DDR3 (4x2gb)
Primary: 1tb hitachi
Secondary: 500gb Western
Slave: 160gb Samsung.

I have been having problems with my video going unresponsive, this happened with my integrated intel HD graphics, so I purchased a GTS250, made by PNY. Same issue. I updated all my drivers, and even downgraded my system, all with the same issues. I recently put a ATI Radeon X1300, with the same issues. I no longer have issues with watching video, but when i try to play simple games, it goes right out. Any Suggestions?
Jared

More about : graphics issues

a b U Graphics card
December 17, 2011 4:57:26 PM

Does the machine turn off? What happens exactly? As of now, I am not really sure, and I am not sure if I will be of much help, but I would need to know more before I can gave any kind of answer.

Also, what is your PSU and motherboard?
m
0
l
a c 1363 U Graphics card
December 17, 2011 4:57:29 PM

PSU make and model?
m
0
l
Related resources
December 17, 2011 5:06:18 PM

HostileDonut said:
Does the machine turn off? What happens exactly? As of now, I am not really sure, and I am not sure if I will be of much help, but I would need to know more before I can gave any kind of answer.

Also, what is your PSU and motherboard?


Some times the screen goes black, and I will get a message that says my video has gone unresponsive, then screen comes back. Sometimes i get the blue screen.
My PSU is a Delta 300w. I cant find what my board is, it came stock with my asus Essentio cm5675
m
0
l
a c 1363 U Graphics card
December 17, 2011 5:11:55 PM

The PSU is too small for a GTS250 but should work for the other. The GTS250 is the only solution you listed that would be able to play modern games.
m
0
l
December 17, 2011 5:15:07 PM

So a new PSU might solve my issues? what wattage would you suggest?
m
0
l
December 17, 2011 5:23:57 PM

So, why wouldnt my integrated work before, it wouldnt even play youtube vids.
m
0
l
a c 1363 U Graphics card
December 17, 2011 5:27:42 PM

That I can not answer apart from that Intel HD is not a powerful chip. They are running fine on the X1300 though.
m
0
l
December 17, 2011 5:30:12 PM

Correct. I'm considering a gtx 550 ti fermi, and I plan on building a new system, basically all I need is a case, because my board is good, i have enough ram, a big hdd, and soon to have psu and card. thanks for the help.
m
0
l
December 17, 2011 6:06:32 PM

I'm actually looking at a tx750
m
0
l
a c 1363 U Graphics card
December 17, 2011 6:25:09 PM

Even better but total overkill for a system with one GPU!
m
0
l
!