Sign in with
Sign up | Sign in
Your question

Computer boots for a few seconds, then shuts down

Last response: in Systems
Share
February 17, 2012 12:15:53 AM

Hi, I've decided to upgrade my system after several years and now I'm stuck with my computer starting up for a few seconds, then shutting down. I've confirmed that my PSU is working perfectly fine because it works with my old motherboard + components.

These are the new parts I got:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Does anyone know why my computer won't boot up?
a b B Homebuilt system
a b V Motherboard
February 17, 2012 4:55:20 AM

Could be several things. The motherboard could be shorting against the case somewhere. Check for proper hole alignment, extra standoffs, etc... Here is a good general troubleshooting guide. Pay particular attention to the "breadboarding" section. http://www.tomshardware.com/forum/261145-31-perform-ste...

Old PSU working but not compatible. Does the old PSU have an 8 pin EPS 12v connector that matches the one on the motherboard? Many older PSUs only have a 4pin and that will not run a modern quad core CPU.

The third place to check is the ram. The default ram speed on these boards is 1333 and 1.5v. Your ram is 1.5v, but what speed is it set to in the BIOS? If it is 1333, the try 1600 or even the 1866. If 1866, try backing it down the other way, etc.
m
0
l
February 17, 2012 11:55:07 AM

I have tried breadboarding with no success with 2 different motherboards. My PSU has the 8pin connector and I can't even get to the BIOS. Any other ideas as to what may be causing the problem? I'm not sure if this makes a difference but the power doesn't last more than one second with just the CPU + fan installed and everything else disconnected.
m
0
l
Related resources
a b B Homebuilt system
a b V Motherboard
February 17, 2012 12:15:22 PM

Did a little more digging. It appears that while the motherboard does support 1866 speed memory, your specific module is not listed on the approved list. http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z6...

The only real way to check this out is if you had another stick of something else to try.

Also, even when overclocking that processor, you really only need 1600 speed ram, and even 1333 will work. Don't know if you can exchange it for 1600, but that would be my advice.
m
0
l
February 17, 2012 12:19:18 PM

I'll test it with a different set of memory when I can. But wouldn't the power last for more than a second even without any RAM on the board?
m
0
l
a b B Homebuilt system
a b V Motherboard
February 17, 2012 12:33:37 PM

Only other thing I can think of, other than defective motherboard, is to recheck the CPU and make sure no socket pins were bent during install. You'll have to redo the thermal paste on the heat sink.

Since you have never had it running yet, you can get by with just respreading it a bit with your finger, but try not to remove too much. I have done this numerous times without ill effect. Purists will say no, no, no, you must clean and reapply, but I have proven that wrong. Now if you had run it for a while, then yes. Clean and reapply.
m
0
l
February 17, 2012 12:55:39 PM

None of my pins look damaged on my CPU/mobo and receiving 2 defective motherboards from 2 different manufacturers from Newegg seems unlikely. I just connected my old nVidia 780i with nothing but the CPU connected, with no problems. Is there anything other than damaged hardware that could possibly prevent a new generation board from working properly?

This is my PSU - http://www.thermaltakeusa.com/Product.aspx?S=1207&ID=15...

Thanks for the help. I guess I have to deal with RMA's and another week of having no working desktop if there really isn't anything wrong with my installation. Also, is there a way to test if either my motherboard or CPU is defective if I don't have spare compatible parts?
m
0
l
February 17, 2012 12:59:50 PM

Check and make sure that your CPU heatsink and fan aren't loose. I had the same problem at one point after moving from one apartment to another, and when I popped the side panel, 2 of the heatsink screws had come loose and the CPU was shutting itself down since it wasn't being cooled. After a fresh application of paste and tightening of the screws, I was back in business.
m
0
l
February 17, 2012 1:02:01 PM

Have you tried clearing CMOS?
m
0
l
February 17, 2012 1:07:16 PM

I applied thermal paste evenly and securely attached the stock CPU cooler and tightened all the screws. I just connected my old mother to test if it was working and it was able to last 10s without any cooler attached to the CPU before shutting off.

I have taken the battery out and put it back in after a few hours. Same problem.
m
0
l
February 25, 2012 12:03:31 AM

Back. I bought another CPU and the computer boots, however there is no POST. All my fans are spinning, but I'm unable to access the BIOS or anything. Any ideas? There's no beeps from my motherboard either.

also, it seems to boot once, fail, then boot again.
m
0
l
a b B Homebuilt system
a c 77 V Motherboard
February 25, 2012 3:35:57 AM

It doesn't sound like you even performed the steps in the checklist linked above. That checklist was created to troubleshoot this exact type of problem. Perform EVERY step in the checklist and let us know how it goes.
m
0
l
March 1, 2012 11:11:13 PM

I have tried every step in the checklist, multiple times. I just bought new ram to see if my current ram was dead. No luck. I took everything out of my computer again, breadboarded it and still no luck.
m
0
l
a c 113 B Homebuilt system
a b V Motherboard
March 1, 2012 11:39:51 PM

Dead MB or dead CPU probably. You haven't mentioned the board test LEDs, or system beeps.

If it always lasts the same amount of time before shutdown, I would guess it's one of those.
Sorry if we're skeptical, but that's all we can be in these circumstances. It's almost always covered by the checklist, and I can't count the number of times people have denied their problem was covered when it turned out it was later.
m
0
l
August 28, 2012 3:08:48 AM

SOLVED !!!!! Hi, I FINALLY figured what was wrong with my computer, since i was facing the same issues. After 2 days of trying every possible option including changing the cmos battery, it was the chassis Power on connection that connects to the motherboard. Apparantly, the polarity does matter, as when i just flipped it around and restarted the computer....it was back up and running again!! Hope this helps!
Cheers...
m
0
l
!