Sign in with
Sign up | Sign in
Your question

GPU stuck underclocked

Last response: in Systems
Share
February 17, 2012 5:16:20 AM

I've got two HD 6770's in CFX, latest version of CCC.

I was recently toying with MSI Afterburner, and decided to underclock the memory values from 1200mhz to 600mhz. It worked for a while, then began giving me blank screens. CCC began showing 600mhz as the lowest memory clock (down from 1200mhz before afterburner). I've got CCC fixed now, and my system is stable but I am still experiencing an issue.

It seems that when I enable crossfire, the card that my monitor is plugged in to will get stuck underclocked. When the card is idle, the core and memory drop to 157 and 400mhz respectively. Normally, the card would return to its stock clock under load. Well it remains normal for a few minutes after boot up, but then the core and memory become stuck at 400 and 900 mhz respectively, and will not budge in either direction under any circumstances.

Any suggestions?
I've gone so far as to uninstall CCC, suite reboot, clear registry entries relating to CCC, uninstall the cards through device manager, and cleanly reinstall CCC. I've physically swapped the cards around, changed the CFX cable, tried plugging my monitor into the other card, etc. All to no avail.

More about : gpu stuck underclocked

February 17, 2012 6:07:26 AM

Woops cancel that. Last I checked I disabled CFX, but it is now enabled and my cards are running perfectly fine.
m
0
l
!