Sign in with
Sign up | Sign in
Your question

Problem with DVD booting [sata]

Last response: in Systems
Share
February 18, 2012 5:50:50 PM

Tried to install windows 7 H.P with my DVD drive: failed to even boot from startup (yet worked on desktop with an already installed version.. go figure), tried the same disk, same drive on different pc, installed first time no questions

Use Windows Professional disk and it boots but as it starts installing, the disk noise stops and nothing happens and pretty much freezes
Try to install Mac OSX disk via hackintosh, and the same outcome.. starts installing and bombs out and freezes

(all of the above have previously worked on this system)

Tried the DVD drive and hard drives in all ports of my Asus P7P55D EVO, same outcome with all. It just cannot do it properly.
Now the one thing that may affect is...
I used to have an IDE DVD drive which died so now im stuck with a SATA one. I'm wondering if there is a conflict of some kind but as it works on a different pc, it makes me think it could even be motherboard/hardware related, but I have no idea.. stumped :( 

help!?
thanks
a b B Homebuilt system
February 18, 2012 7:17:49 PM

mike0491 said:
Tried to install windows 7 H.P with my DVD drive: failed to even boot from startup (yet worked on desktop with an already installed version.. go figure), tried the same disk, same drive on different pc, installed first time no questions

Use Windows Professional disk and it boots but as it starts installing, the disk noise stops and nothing happens and pretty much freezes
Try to install Mac OSX disk via hackintosh, and the same outcome.. starts installing and bombs out and freezes

(all of the above have previously worked on this system)

Tried the DVD drive and hard drives in all ports of my Asus P7P55D EVO, same outcome with all. It just cannot do it properly.
Now the one thing that may affect is...
I used to have an IDE DVD drive which died so now im stuck with a SATA one. I'm wondering if there is a conflict of some kind but as it works on a different pc, it makes me think it could even be motherboard/hardware related, but I have no idea.. stumped :( 

help!?
thanks


Does the system see the drive in bios and recognize it as a sata drive? is it first in the boot order? I assume the sata cable is attached to a valid sata port. Some mobo's have two different sata sets and plugging into the wrong one will cause your issue.
February 18, 2012 7:26:15 PM

Yeah, it recognises it both in bios and pressing F8 to load boot menu

I've always ran F8 to start the DVD drive booting so i dont see how it would cause any issues..?

and yeah, i've checked the manual and all that
February 18, 2012 8:24:41 PM

even changed it all to ahci
!