Sign in with
Sign up | Sign in
Your question

Trying to enable sli

Last response: in Graphics & Displays
Share
December 21, 2011 12:35:02 AM

I am trying to enable SLI with 2 EVGA superclocked GTX 560TI on a Gigabyte GA-Z68X-UD3H-B3 motherboard i have everything coneected use the sli bridge that came with the motherboard Nvidia controal panel wont let enable SLI the option is there but says i need connect a sli bridge which is connected

More about : enable sli

a b U Graphics card
December 21, 2011 12:45:12 AM

Try removing both cards, and re-installing them both, to ensure they are both correctly seated.

Also be sure to update your GPU drivers HERE: http://www.geforce.com/Drivers

Check to see if there is a update for your motherboard's BIOS HERE: http://www.gigabyte.com/products/product-page.aspx?pid=...

Check that both GPU's have sufficient power, and both 6-pin power cables are properly connected (for both cards)

Are you using the correct lanes for SLI?

Hope this helps.
m
0
l
December 21, 2011 12:49:00 AM

my mainboard only has two lanes
m
0
l
!