Congratulations - German Forum died

The german THG forum died, there are lots of unfixed bugs since months (2/28/2011)
Now, only 4 members are active, there are only less visitors per day. Not much new threads and members. The THG programmer didn`t fix the reported bugs therefore always less visitors came to the forum.
There are sign in problems, account bugs, message post bugs, point-system bugs, message time-order bugs, bugs in the admin panel, the whole site is full of 404-errors, Badge Bug, quick edit bugs, the new system is very slow, privacy bugs (here my old post: Link) - the site is very buggy.

Sign in bugs:
New members can only sign in one time with their account, after a log out, they can`t sign in again.
I and other members need some trys to log in, sometimes it isn`t possible.

Badge Bug:
If a member get a new badge, all badges will deleted. This happend today with my account =(

Edit-message Bugs:
http://www.tomshardware.de/foren/240107-78-superpi-rangliste
Scroll down to the end of the post and you can see what I mean.

More to the message post bugs:
some days ago, I tried to send a post, after 10 trys, I gave it up, the message didn`t appear - better to save the message temporary - before to try to post. This problem is long time known, other members had the same problem (contact the german admins - if you don`t tust me - mbinder, FormatC or konkretor can confirm all these bugs, like the other members. It is very terrible and I think (not only me) too late for the German forum.

The site is very slow, therefore there are lots of dual, tripple, quad or more identical posts. One more reason is, that messages often have a delay (different waiting lenghts).
Here a current example - a Hexapost:
http://www.tomshardware.de/foren/foren-7.html

Can someone help the german community? THG didn`t reacts on the bug reports or complaint messages. There is absolutly no reaction. Maybe you can do something against this situation.

mfg Dome94
17 answers Last reply
More about congratulations german forum died
  1. push ...
    Noone is intrested?!
    damnit

    one more Bug:
    New posts are not counted.
  2. Considering this is supposed to be being rolled out here I find it somewhat disquieting.
  3. Yes me2
    Another important problem is this:
    the page doesn`t run on some internet explorers
    for example IE, Firefox 3.6, Firefox 5 (login problems), Opera mobile and Nokia browser

    btw
    I have here login problems, too.
    When I´m logged in and I click on a topic (eg CPUs) - then I´m no more online, I can log in again.
  4. Hey there dome94.

    Very sorry to hear about the experience you are having with the new platform on the German site. The bugs and issues you are describing are one of the reasons it was not rolled out here. The team working on the new forum has been doubled, to the exclusion of several other projects, and we're working on resolving these issues.

    I'll raise your concerns higher up though - hate to see any part of our community struggling with these issues.
  5. It would be better to install the old software again.
    the new is to buggy^^
    We hope that the problems will be soon solved.
    Maybe it can help to add a response from thg there
    http://www.tomshardware.de/foren/240485-57-update-forensoftware-wartungsarbeiten
  6. Maybe to some "contrast" (if spelt right), Think on the idea of IE at least, was an opt out of use for the issue of "say" internet access within Microsoft products. Namely Windows. But think of software from Microsoft has an IE varaint or IE with it other then Windows. For EU release, rather changes and etc accordingly, idk.

    This might be of some issues at a time. So it though rather use of other Browsers or not, im not sure so much.

    Mainly say on ideas of Product distrubution and use of products of release. Usually there isnt a difference but language but is of vary from time to time, for whatever reason.

    Last i knew of anyways, this was probably towards the start of the year is slightly before, maybe even slightly after. Been sometime at least. Dont know excatly, im afraid. Might search for it later though.
  7. thats so annoying ...
    try to get into the german forum ...
    http://www.tomshardware.de/foren/

    I`ve got htis, jet
    http://img191.imageshack.us/img191/1197/error500.jpg


    http://img24.imageshack.us/img24/1007/thgbroken.jpg


    and you have no access at user profiles, too ...
    so I will say, the german forum died now ...

    I want a response please!


  8. I just clicked your link and went straight in. The Error 500 thing comes and goes here in the UK and clearly isn't a harbinger of death for the German Forum.

    Joe is aware of the problem and the Dev Team are looking into it so keep trying and you'll see a lot of March 28th posts in the German site.

  9. Why is there no Tomshardware Forum for india?
  10. No translators I'd assume. Seems like an odd country to exclude, given that we have a couple of far less populated countries (Hungary and Finland).


  11. With all the expertise in all those telephone company and ISP call centres in Bangalore, who in India would want to ask us a question? :D



  12. With all the expertise in all those telephone company and ISP call centres in Bangalore, who in India would want to ask us a question? :D


    :ange:
  13. amuffin said:
    Why is there no Tomshardware Forum for india?

    Are you from India?
    Quote:
    Seems like an odd country to exclude, given that we have a couple of far less populated countries

    Especially after the rise in the number of Indian members in tomshardware. I have seen a whole lot of them.
  14. Gman450 said:
    Are you from India?
    Quote:
    Seems like an odd country to exclude, given that we have a couple of far less populated countries

    Especially after the rise in the number of Indian members in tomshardware. I have seen a whole lot of them.

    Nope, though I am wondering why there isn't one. Especially when suggesting parts to someone there is a lot of currency issues.
  15. Indeed, especially since the prices of hardware here at India, is almost the double of what there in the US.
  16. Yea, that's so annyoing -.-

    http://www.tomshardware.de/foren/id-111523/zeigt-eure-hardware-raritaten.html?7be2c3920252fc94e97486f83b89187e=force-reload

    check this one ...

    http://www.tomshardware.de/foren/id-111681/rock-p4vm800-triton-400-7vaxp-ultra.html

    and try to answer the question ...

    same here -.-

    http://www.tomshardware.de/foren/foren-65.html

    and can you tell me what this is?!



    at the top left you can read "Abmelden", that means logout, but I am not logged in ... srsly
    I tried to follow that link and I've got a "Server not found" message ...

    I know, even here in Germany, Tom's Hardware was/is one of the best hardware site and community, but a forum lives from the community and if they can't even read or answer threads, what is so sad =( ... then the community dies and the visitors go down ...
    Always ... each week the same *** with that errors ...
    and lost answers/threads ...
    are you experiencing the same here?

    greetz
  17. I belive, that the team could manage those problems within some hours ... but nearly two years full of problems and website failures ... thats too much
    It was nearly perfect, until they switched over to the new design ... and I am not the only one with this opinion ...
Ask a new question

Read More

Site Bug Reports Bug Tom's Hardware Product