Closed Solved

HD6970 crossfire problem

Hi,

I have two HD6970 in crossfire. They are not the exact same type, yet they scale great in crossfire. I prefer one of the cards however, it is more quiet. How can i select which card I use when crossfireX is disabled? When I use MSI afterburner, it is always the "GPU2" who is active. This while the "GPU1" is the "master". Is there any way to change this?

Thanks
10 answers Last reply Best Answer
More about hd6970 crossfire problem
  1. Do GPU2 and GPU1 always refer to the same physical cards? If so, just get them in the right slots such that GPU2 is the quiet one.
  2. kajabla said:
    Do GPU2 and GPU1 always refer to the same physical cards? If so, just get them in the right slots such that GPU2 is the quiet one.


    The GPU1 refers to the upper card in the setup, GPU2 to the lower. It always refers to the same physical card. I cannot switch them. The second one is bigger and if I switch them I get overheating issues :)
  3. Full specs, please.
  4. Intel® Core™ i7-2600K @4.5GHz

    ASRock Fatal1ty P67 Professional

    Antec High Current Gamer HCG-900

    Thermaltake Chaser MK-I

    GPU1: SAPPHIRE 2GB D5 X HD6970

    GPU2: ASUS HD 6970 DirectCU 2 (disabled overclock)
  5. Wicked build.
    I think those cards should work in the top and bottom slots instead of the first two, as it seems you have them. Try that.
    Oh wait Xfire bridge. I don't know if the 3-way bridges will work for two, and I think you'd need one for the far slots.
  6. Some motherboard's bios let you change which PCIe slot to be the primary card. I prefer to set the bottom card as the primary card when they are stacked on top of each other, because it's the one with the best air flow.
  7. The bottom slot can only contain a 1 slot card, since there are other MOBO connection directly below it that I use.

    The ASUS-card (the best card) takes three slots, the Sapphire only two. If I would put the Asus in the top slot, the Sapphire (in the second slot) would be directly below it. This causes heating issues, I tested. Temperatures in BF3 go up to 80-90 degrees in no time.

    So I left the Sapphire in the top slot. This leaves some space between the Sapphire and the Asus and also space under the Asus for sufficient air-flow.

    I want to be able to use only the Sapphire since it is sufficient in most games. If I disable crossfire however, the computer automaticly chooses the ASUS card (I think because the standard core clock is a little higher).

    btw I'll check the bios
  8. Best answer
    Have you looked in your BIOS for an option to select the primary PCIe slot, or init display slot, or something similar? My last two motherboards had those options.
  9. Ah, found the option in the BIOS. That fixed it.

    Thx
  10. Best answer selected by semperfidelis.
Ask a new question

Read More

Radeon Crossfire Graphics MSI-Microstar