Sign in with
Sign up | Sign in
Your question

File manager mystery

Last response: in Windows XP
Share
September 29, 2004 7:32:15 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

The windows file manager keeps my files in two places. I
only want one place and I don't want "my documents"...
then Jim's documants" in the path.

How can I clean the file manager. It seems to have a
mind of its own. Where can I read about this?

More about : file manager mystery

Anonymous
September 29, 2004 10:50:14 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

File manager stores files in ONE place.. XP gives access to those files from
more than ONE place..


"jim" <anonymous@discussions.microsoft.com> wrote in message
news:14aa01c4a60f$96e421b0$a601280a@phx.gbl...
> Hi,
>
> The windows file manager keeps my files in two places. I
> only want one place and I don't want "my documents"...
> then Jim's documants" in the path.
>
> How can I clean the file manager. It seems to have a
> mind of its own. Where can I read about this?
September 29, 2004 11:10:14 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Mike,

When I try to write html "in one directory" file manager
uses the LONG URL of the oither directory. I want to
turn off the the <A HREF="C:/my computer/my
documents/Jim/documents and settings/folder/file.html"
Form. Being "in the folder, I simply want to
use "folder/file.html." Manager messes this up.

Thanks again


>-----Original Message-----
>File manager stores files in ONE place.. XP gives access
to those files from
>more than ONE place..
>
>
>"jim" <anonymous@discussions.microsoft.com> wrote in
message
>news:14aa01c4a60f$96e421b0$a601280a@phx.gbl...
>> Hi,
>>
>> The windows file manager keeps my files in two
places. I
>> only want one place and I don't want "my documents"...
>> then Jim's documants" in the path.
>>
>> How can I clean the file manager. It seems to have a
>> mind of its own. Where can I read about this?
>
>
>.
>
Anonymous
September 30, 2004 11:55:19 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Jim" <anonymous@discussions.microsoft.com> wrote
| Mike,
|
| When I try to write html "in one directory" file manager
| uses the LONG URL of the oither directory. I want to
| turn off the the <A HREF="C:/my computer/my
| documents/Jim/documents and settings/folder/file.html"
| Form. Being "in the folder, I simply want to
| use "folder/file.html." Manager messes this up.


How are you "writing html"?

If you are using MS Frontpage (Express) or Dreamweaver,
you need to "publish" the html file, not "save" it.
!