Sign in with
Sign up | Sign in
Your question

New build won't post, experienced professional

Last response: in Systems
Share
February 21, 2012 6:38:55 PM

I am building this PC for my job. I am an IT Specialist at my place of work and I also have my own PC repair business so it's not my first rodeo. I am posting this because I have never seen anything like this and thought by chance maybe someone would have a clue to what is going on or think differently from me.

I have an industrial LGA775 IMB203 Motherboard made by Axiomtek, here is the link to the specs. I have contacted them and talked to their tech support which has been no help thus far. I have attempted all the following outside of the case with just the power supply 24 pin and 4 pin ATX connector both plugged in, the CPU fan plugged in and with or without memory. I get no post, no beeps, but the led indicator on the board is lit up and when I short the power switch leads to turn it on the CPU fan and power supply fan both come on and will just stay running, but I get no POST or error beeps, or lights on the keyboard, and yes the internal speaker on the board is being used by jumpering pins 2 and 4. I have an identical system running fine, only difference is it has a E7400 processor, everything else is exactly identical and was built about a year ago.
Here is stuff I tried:
  • Tech support told me that the memory I was using was too fast of a speed (DDR3-1333), even though I know most memory will throttle itself down and I have this identical board running already with the same speed memory and that if no memory is installed I should get the error beeps which I was not getting. So to please them I bought the slower speed (1066) that they requested and still have the same problem of course.
  • The Bios on the PC that is currently working is Version 1.06 and although I can't see the POST the tech support guy told me by serial number records what bios should be on the boards I am trying to build the new PC with and that is 1.08 and I asked about the difference and he said there was a modification that required a different type of bios and 1.06 is the latest level for the PC bios I have working, but 1.08 is the latest for the non-working boards bios I have. They are two different bios chips both of which he said should support the E7600 although they test their boards with a E6400.
  • I have tried 3 brand new motherboards
  • I have tried 4 processors, 2 of which are brand new E7600 Core2Duo's, 1 of which I took home and tested perfectly in my home PC. Another is my home PC processor an E6600 that was working fine in my home PC for a couple years, the last one was an old Pentium 4 to try to eliminate a possible bios revision issue.
  • I have tried 3 different power supplies and I tested the voltage on the ATX 4 pin adapter and they all tested over 12 volts. I have also tested the supplies on other PC's and they worked fine.
  • I have done all these tests with the motherboard out of the chassis and on a non conductive piece of foam
  • I removed the stock processor heatsink/fan but kept it plugged in to make sure the heatsink wasn't shorting on the capacitors or anything and turned it on quick just to see if I got any beeps or anything on the screen, with the heatsink removed I felt the processor (E7600) and it did get warm, but it did take a minute or so, although the E6600 heated up much quicker.
  • I can't risk swapping parts in or out of the working setup because it is in production on a manufacturing line and can't risk it not working as it is I am going to have a problem if anything happens to that motherboard obviously.
  • I have reset the CMOS by using the jumper and by popping the battery out and pulling the power plug after trying each of these tests.
  • One board I did have in the chassis and it would power up peripherals such as the hard drive and DVD drive and I could open and close the DVD drive so I know everything is getting power.
  • I checked the pins on the chipset of the motherboard and everything looks good.
  • On the heatsink the first time I used the stock thermal pad installed on the heatsink, but after taking on and off so many times I used Arctic Silver 5 every time thereafter, which is getting expensive as I might add.
  • Tech support guy said all the boards were successfully tested by their QA team and passed.

    From all of these tests, only things I can think of is that the bios is bad, but on all 3 boards? I know the CPU is getting voltage because it gets warm. Two of these boards were sitting in our companies internal crib for about a year, but the last board just came in brand new today, everything is packaged like usual in an antistatic bag on a piece of foam. It seems like it never gets to test the memory so that is probably why I never hear any beeps.

    If anyone has any ideas or things to try I am open to just about anything here now as I have exhausted everything I can think of.
    February 23, 2012 3:46:44 PM

    Looks like you've conclusively ruled out the PSU and CPU as the culprit, and it probably isn't the memory either.

    You said you tried 3 different motherboards, were they all the same bios version (1.08)? If so, that could explain why all 3 don't work. Also, you say the working PC is identical except for the CPU, but it seems like it also uses the 1.06 bios, which also calls the 1.08 revision into question.

    So, do you have any 1.08 boards in a working system?
    m
    0
    l
    February 23, 2012 3:57:41 PM

    I personally haven't seen a supposed v1.08 working (supposed because I have never seen the POST screen and can't confirm what bios version is actually on it, I am going by what they said it shipped with). The tech support guy said he pulled a board from his stock and used an E6600 processor and memory and it booted up fine, but I personally haven't seen it. But going off what the tech guy said all 3 of the new boards I got should be on v1.08. And that is correct the 1.06 bios is the other difference between the working PC and the 3 non working boards. According to the tech guy they have been selling these boards and haven't heard any issues from anyone else, so not sure what to believe from them as the tech guy keeps giving me the runaround asking what type of memory and power supply I am using. HELLO if I have no memory in it I should get some memory error bios beeps, I get nothing, the CPU and the Power supplies both work on another PC. They are looking for nay way out other than the problem is their board because it passed a QA test when they shipped it.
    m
    0
    l
    February 23, 2012 4:38:15 PM

    Do you have a 1.06 board you could test with?
    m
    0
    l
    !