Sign in with
Sign up | Sign in
Your question

ATI AA01-ATI Radeon 4850

Last response: in Components
Share
June 8, 2012 7:40:31 PM

I have all the updated drivers installed. Catalyst 12.4, XP os (sp3). Everything else is working fine, except my sound. Under sound and controllers in device manager, it shows this ATI Function Driver for High Definition Audio - ATI AA01. And it says its working properly. Only problem is, when I go into control panel > sounds speech and audio devices > sounds and devices, there is no audio device that is coming up. Everything is greyed out, yet it says my drivers are installed and the audio card is being recognized. Any thoughts or suggestions?
June 8, 2012 8:20:12 PM

If your not connected via hdmi then you wont get sound out of the 4850. You'll need to install the other soundcard drivers that's probably built into the motherbd to get sound out direct to pc speakers.
m
0
l
June 8, 2012 8:29:26 PM

popatim said:
If your not connected via hdmi then you wont get sound out of the 4850. You'll need to install the other soundcard drivers that's probably built into the motherbd to get sound out direct to pc speakers.


Well i did install the drivers for the motherboard. It's an asus p5k3 deluxe and only ones available was soundmax and it creates a hardware conflict. But I disable the HD audio and use the soundmax and it still won't work
m
0
l
June 10, 2012 6:08:21 PM

You don't get sound from the video card unless you are using a HDMI cable into your monitor which has to have either built in speakers or you have to have your speakers/headphones plugged into your tv. What you should just do is use the integrated sound card and plug your speakers into that.
m
0
l
!