Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 Locks Up on resume from standby

Last response: in Windows 7
Share
January 11, 2010 8:43:44 PM

When I resume my computer from standby, it works for a while (from about 2 mins to 30 mins), then completely locks up - screen freezes, num lock cannot be switched off, all hdd activity stops. The computer stays in this state until it is powered off.
There are no errors in the event log, apart from something about the platform firmware corruptig memory, each time the system enters standby.

Specs:
Asus M3N72-T Deluxe
AMD Phenom X3 8450
4GB DDR2 PC2-6400
NVidia nforce 780a, with latest drivers
ATI Radeon 5770, with latest drivers
Analog Devices AD1998B
Ralink RT61 PCI
CoolerMaster Silent Pro M 700W
Seagate 7200.12 500gb

I don't know what is causing this to happen. I have tried uninstalling numerous drivers, and reinstalling Windows 7.

If anyone has any idea about why this is happening, please reply.

Best solution

a c 215 $ Windows 7
January 12, 2010 3:34:53 AM

Grab a copy of Memtest86+ and run a RAM test. Let it get through at least a full pass (7 or 8 tests per pass if memory serves)
Share
January 12, 2010 10:19:46 AM

Already tried that
m
0
l
Related resources
January 22, 2010 6:17:53 PM

I'm seeing this too - but not on resume, just about anything I do...
Play music, video, check e-mail, surf....

Thought it was SSD problem but it is on spindle drives too.
I have tried everything - including running everest stress test and guess what? It won't lock during the test.

In a way, nice to see this is across CPU platforms

Asus P6T Deluxe V2
i7 920
1800 Mhz Kingston tri channel
2x Patriot Warp v2 32Gb in RAID
2x Seagate 1Tb in RAID
X-Fi Titanium PCI-e 1x
BFG GTX260
m
0
l
January 22, 2010 8:21:23 PM

I've actually fixed this now! I've tried uninstalling pretty much every driver on the pc, repair install of win7, clean install, installing server 2003, and disabling every device in the computer apart from sata and display. It still locked up.
Then, I thought I'd mess arount with bios settings, not having the slightest idea on what half of them are. I disabled something called spread spectrum, and it stopped locking up! AFAIK, this does not affect the performance or stability of the computer in any way whatsoever.

pmshop, try running memtest86+ first, then uninstall drivers for chipset, display and audio, and if it then works, reinstall them one by one to find out which one is the problem. Of course, check for updated drivers. If all else fails, see if you can find a bios option for CPU/Sata/etc spred spectrum and set them all to DISABLED. (on my bios, I think it is under CPU Config and Chipset Config)
m
0
l
January 22, 2010 9:41:25 PM

I wasn't going to go that far...
But if I must...

But I did try one other thing...
New Adobe Flash and Reader software.

Uninstalled the old versions and installed the new.

Here is to knocking on wood
m
0
l
January 29, 2010 11:00:39 PM

Best answer selected by 563212.
m
0
l
!