Sign in with
Sign up | Sign in
Your question

Cant install windows 7

Tags:
Last response: in Windows 7
Share
January 9, 2012 1:09:04 AM

Specs: Zotac Z68 itx motherboard
i7 2600k
8gb ram
570gtx
wd 2tb black
silverstone 450w psu

So when I went to install windows 7 it will load the files but during the next splash screen, where you see the orbs and the flag, it will freeze. Nothing works. i've tried swapping sata cables, using a different harddrive, a 32 bit and a 64bit cd, and a different dvd reader but to no avail. Can someone suggest something please? I'm really frustrated!

More about : install windows

a b $ Windows 7
January 9, 2012 8:02:57 AM

darr2121 said:
Specs: Zotac Z68 itx motherboard
i7 2600k
8gb ram
570gtx
wd 2tb black
silverstone 450w psu

So when I went to install windows 7 it will load the files but during the next splash screen, where you see the orbs and the flag, it will freeze. Nothing works. i've tried swapping sata cables, using a different harddrive, a 32 bit and a 64bit cd, and a different dvd reader but to no avail. Can someone suggest something please? I'm really frustrated!

where did you buy both cd's from?
m
0
l
January 9, 2012 12:22:41 PM

Is this a brand new build?
m
0
l
Related resources
January 9, 2012 5:21:12 PM

de5_Roy said:
where did you buy both cd's from?


I got the 64bit from the student deal and the 32bit from an OEM disk.
m
0
l
January 9, 2012 5:21:38 PM

egutierrez91 said:
Is this a brand new build?


Yes, it is. :) 
m
0
l
a b $ Windows 7
January 9, 2012 5:24:12 PM

450 watt PS for your video card is low:

Minimum Recommended System Power (W)5 550 W, right from Nvidia's site.
m
0
l
a b $ Windows 7
January 9, 2012 5:29:36 PM

The PSU is a bit small but I wouldn't expect the 450 watts to be exceeded during a Windows install. When I see your problem, the issue is usually memory related.
m
0
l
January 9, 2012 5:47:32 PM

Take out some of the RAM (leave in 4GB) and use the integrated gfx on your mobo during the install. Only thing I can think of is something wrong with your RAM or HDD.
m
0
l
January 9, 2012 7:35:06 PM

I had the same "freeze" when I first loaded W7 in a new build. Ended up leaving the system on in that state overnight. Woke up, and W7 was loaded up to the next prompt. After that, re-installs never had that issue.
m
0
l
!