Sign in with
Sign up | Sign in
Your question

A different Best Answer problem...

Last response: in Forum Feedback
Share
July 29, 2011 4:43:14 AM

Okay, I keep getting messages to my gmail box asking me to select one of my threads answers as best answer... problem is... I already did a little over a week ago. Maybe it is happening because the thread hasn't been closed? This is the link to the thread...

http://www.tomshardware.com/forum/69839-35-need-laptop

More about : answer problem

July 29, 2011 12:34:34 PM

Are you sure it's that thread? Because you have created others that don't have a best answer selected.
July 29, 2011 6:45:06 PM

Yep. I got this link from that email. I will go thru my other threads and select best answers, but I wanted to post this "bug" and see if it is an actual issue.
Related resources
July 29, 2011 7:12:29 PM

I don't know, if you are say used to getting emails and then knowing of place of interest of solved to say for your threads. Then any emails would be emails solved, yes?

Maybe a use of solved is a system of use to solve on once and awhile? Maybe also lack of response on some parts, may apply additonal on it. I don't know.

Hopefully you get this solved soon.
July 29, 2011 8:06:07 PM

Well, in the email, it shows the link to the thread that doesn't have a best answer, I keep clicking the links, but the webpage is a page I've already selected someone as best answer.
July 30, 2011 3:57:59 AM

Ok, I made a test post, and selected it as best answer in your thread. Then I selected your pick as the best answer, and deleted my test post. That should switch the flags on our system. That should stop the emails.
!