Sign in with
Sign up | Sign in
Your question

Upgraded Power Supply won't power up

Last response: in Components
Share
June 10, 2012 7:17:32 AM

Computer: eMachines (I know, but it's my son's....)
Model: ET 1352-01
Motherboard model: MA061L-D3
Window 7

Graphics card to be added: GTX 550 Ti (to lone PCIex16 slot)
Power Supply added: Cooler Master RS-500-PCAR (minimum 400w PSU recommended)

Replaced the working OEM power supply with the new graphics card in place and nothing happens when computer start button pushed...no lights anywhere, no fans start anywhere. Checked all switches....all correct.

eChat with eMachines gives me the standard answer ..."the specs are" and that the system supports a 250 W PSU only.

I put the old PSU (Model: 250PA - FSP Group Inc.) back in and it starts up fine. Put the new one back in ....nothing.

Questions:

1. How do you test a PSU out of the computer case?

2. If it is fine, why won't it start? Is there a limit on power supply wattage to certain motherboards? or do the eMachines have a special PSU requirement (dooh!).

I didn't think the size of the PSU mattered, as the computer and motherboard only draws the amps they need......

Any help would be appreciated!

JB
a b ) Power supply
a b V Motherboard
June 10, 2012 7:21:47 AM

bluetones said:


Questions:

1. How do you test a PSU out of the computer case?

2. If it is fine, why won't it start? Is there a limit on power supply wattage to certain motherboards? or do the eMachines have a special PSU requirement (dooh!).

I didn't think the size of the PSU mattered, as the computer and motherboard only draws the amps they need......

Any help would be appreciated!

JB


1. Paper clip test, google it.
2. not that i know of, as long as the connections are secure and correct
m
0
l
a c 259 ) Power supply
a c 195 V Motherboard
June 10, 2012 7:41:57 AM

bluetones said:
Computer: eMachines (I know, but it's my son's....)
Model: ET 1352-01
Motherboard model: MA061L-D3
Window 7

Graphics card to be added: GTX 550 Ti (to lone PCIex16 slot)
Power Supply added: Cooler Master RS-500-PCAR (minimum 400w PSU recommended)

Replaced the working OEM power supply with the new graphics card in place and nothing happens when computer start button pushed...no lights anywhere, no fans start anywhere. Checked all switches....all correct.

eChat with eMachines gives me the standard answer ..."the specs are" and that the system supports a 250 W PSU only.

I put the old PSU (Model: 250PA - FSP Group Inc.) back in and it starts up fine. Put the new one back in ....nothing.

Questions:

1. How do you test a PSU out of the computer case?

2. If it is fine, why won't it start? Is there a limit on power supply wattage to certain motherboards? or do the eMachines have a special PSU requirement (dooh!).

I didn't think the size of the PSU mattered, as the computer and motherboard only draws the amps they need......

Any help would be appreciated!

JB



May seem silly but is the switch at the back of the power supply turned on?
m
0
l
!