Sign in with
Sign up | Sign in
Your question

Startup Issues, won't leave black screen

Last response: in Systems
Share
February 22, 2012 11:38:02 PM

Hey everyone! I just got my parts for my new build today and I'm having an issue: I'm stuck at the black screen which describes the current version of firmware, the motherboard, memory, cpu, ata devices, and usb devices. It shows my wireless usb keyboard as a detected device, but whenever i press f1, f2, delete, or f11 on startup, nothing happens. It just stays at that black screen that just basically tells me the very bare essentials of my system. I really don't know what's going on here, and it's frustrating as all hell. If you can help me out with this problem, I'd be super appreciative. Thanks!
February 22, 2012 11:59:09 PM

Btw, system specs are:
i5 2500K
AsRock Extreme3 Gen3 mobo
MSI 560 Ti 2Gb Twin Frozr II
8 Gb 1600 Mhz Corsair Low Profile RAM
Seagate Barracuda 1Tb 7200 RPM HDD
Lite-On OEM DVD drive
Microsoft Wireless Desktop 800 Keyboard+Mouse Combo

Everything seems to be detected, but it stops at the black screen where it says:


"Version 2.02.1205. Copyright (C) 2012 American Megatrends, Inc.

The current version of Intel ME firmware is 7.1.10.1065, backups is 7.1.10.1065
Z68 Extreme3 Gen3 UEFI P1.20
CPU: Intel (R) Core (TM) i5-2500K CPU @ 3.30GHz Speed: 3300Mhz
Total Memory: 8192MB

USB Devices total: 1KBDs, 1 MICE, 0 MASS, 2 HUBs

Detected ATA/ATAPI Devices...
Pri-Master0: ST3100524AS
Sec-Slave0: ATAPI iHAS124 B
Press F11 for Boot Menu.

BIOS Defaults have been loaded.
Press F2 or DEL to Run Setup
Press F1 to Continue"


That's where it stays, and no matter what I press, at what time, it stays at that screen. Please help!
m
0
l
a b B Homebuilt system
February 23, 2012 12:19:45 AM

did you activate the f lock key and try to enter bios
m
0
l
February 23, 2012 12:31:33 AM

Do you have any spare wired keyboards or mice around to test to try to get into the BIOS? I've found wireless mice and keyboards to cause me some problems in the past.
m
0
l
!