Sign in with
Sign up | Sign in
Your question

Computer restarts and gets stuck after initializing usb controllers memory ok

Last response: in Components
Share
June 10, 2012 12:55:05 PM

Hello- My computer restarts itself and gets stuck on the POST screen. It says:

A7599AMS V17.14 080711
AMD Phenom(TM) II X4 840 Processor
DRAM Frequency for DDR3 1333 (Unganged mode 64-bit)

Initializing USB Controllers .. Done.
16384MB OK

It will not go past this screen unless you do a hard reset. It restarts when idle. It also will freeze while using it then after 5 minutes will show a blue screen (but not the blue screen of death :D ) with a bunch of writing for a second then restart and get stuck on POST.

Hardware:
Seagate Momentus XT ST95005620AS 500GB 7200 RPM 2.5" SATA 3.0Gb/s with NCQ Solid State Hybrid Drive
LITE-ON DVD Burner - Bulk Black SATA Model
G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)
MSI 870A-G54 AMD 870 Socket AM3 Motherboard
ECS NGT440-1GQI-F1 GeForce GT 440 (Fermi) 1GB 128-bit GDDR5 PCI Express 2.0 x16
APEVIA See-Through ATX-AS500W-BK 500W ATX12V
EDIMAX EW-7128Gn PCI Wireless Adapter
AMD Phenom II X4 840

June 10, 2012 3:24:17 PM

It is hard to say can be your PSU failing (apeiva horrible brand) or a motherboard issue. If you have done BIOS tweaks you can try resetting BIOS to defaults and if that does not help try the bread boarding to find the faulty component http://www.tomshardware.co.uk/forum/page-262730_13_0.ht...
m
0
l
June 10, 2012 3:57:58 PM

check to see if the system over heating..also there a lot of bios updates for this mb..have you installed any of them??
m
0
l
!