Sign in with
Sign up | Sign in
Your question

New Build, No Video Output

Last response: in Graphics & Displays
Share
December 26, 2011 1:27:48 AM

So I finished putting together my new system

Gigabyte Z68X-UD3H-B3 Mobo
Intel i5-2500K Processor
Corsair H60 Hydro CPU Cooler
4x4G Corsair Vengance RAM
Corsair TX750 PSU
MSI N560GTX-Ti Graphics Card
(I think that covers specs you need to know)

And I am not getting any video output signal to my monitor ( I have tested multiple monitors) from any of the 3 on board outputs or the 3 video card outs. I have gone through the new build checklist here with no luck, I have repeated the steps a full cycle for each output and still have made no progress. I have also rebuilt the system a couple time to weed out the possibly of loose/missing connections, and have come to a dead end. It has been a number of years since I built my last system so I am kind of lost trying to troubleshoot any further.

Thanks for help!
Declan

More about : build video output

a c 181 U Graphics card
December 26, 2011 1:53:09 AM

You didn't list your PSU. Also did you plug in the connecter that comes from you power suppy that will plug into the graphic card?
m
0
l
a c 175 U Graphics card
December 26, 2011 3:53:38 AM

DM186 said:
You didn't list your PSU. Also did you plug in the connecter that comes from you power suppy that will plug into the graphic card?

Ddavoren said:
So I finished putting together my new system

Gigabyte Z68X-UD3H-B3 Mobo
Intel i5-2500K Processor
Corsair H60 Hydro CPU Cooler
4x4G Corsair Vengance RAM
Corsair TX750 PSU
MSI N560GTX-Ti Graphics Card
(I think that covers specs you need to know)

OP: Make sure you connect the 2 6-pins PCI-E connectors from the PSU. When you don't do this you will have a black screen because you don't have the power for the GPU.
m
0
l
a b U Graphics card
December 26, 2011 5:10:25 AM

Work systematically through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If no luck, continue.

The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire (standby power supply): 5 volts always on. The green wire should also have 5 volts on it. It should go to 0 volts when you press the case power button (this is also a good way to test the power switch and the associated wiring), then back to 5 volts when you release the case power switch. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
m
0
l
!