Ctrl+H not working

Archived from groups: alt.games.baldurs-gate (More info?)

So I'm messing about on BG2:TOB with a wild mage.

I'm told that Ctrl+H will set the wild mage surge. I press Ctrl+H, and it
doesn't work...

debug mode is on, all the other 'cheat keys' work, yet Ctrl+H
doesn't...Anyone know why?
7 answers Last reply
More about ctrl working
  1. Archived from groups: alt.games.baldurs-gate (More info?)

    Should work.

    Is your console open? And is your wild mage character also selected
    when you use CTRL+H?

    Also, someone else suggested using a clean install of BG2+TOB but I
    don't know about that. Seems extreme to me. I never had trouble with
    this when I messed with a wild mage: it was a fairly new install but I
    had a several Wes and FW mods installed at the time.

    Good luck, wild mages are fun!

    :-P
  2. Archived from groups: alt.games.baldurs-gate (More info?)

    In alt.games.baldurs-gate, Phaenar said:-

    > Should work.
    >
    > Is your console open? And is your wild mage character also selected
    > when you use CTRL+H?
    >
    > Also, someone else suggested using a clean install of BG2+TOB but I
    > don't know about that. Seems extreme to me. I never had trouble with
    > this when I messed with a wild mage: it was a fairly new install but I
    > had a several Wes and FW mods installed at the time.
    >
    > Good luck, wild mages are fun!

    Yeah...your suggestions are being done....however no luck.

    Thanks for your input..I've got a feeling one of my mods is interfering
    with things.
  3. Archived from groups: alt.games.baldurs-gate (More info?)

    Dean Jarratt wrote:
    > In alt.games.baldurs-gate, Phaenar said:-
    >
    > > Should work.
    > >
    > > Is your console open? And is your wild mage character also selected
    > > when you use CTRL+H?
    > >
    > > Also, someone else suggested using a clean install of BG2+TOB but I
    > > don't know about that. Seems extreme to me. I never had trouble with
    > > this when I messed with a wild mage: it was a fairly new install but I
    > > had a several Wes and FW mods installed at the time.
    > >
    > > Good luck, wild mages are fun!
    >
    > Yeah...your suggestions are being done....however no luck.
    >
    > Thanks for your input..I've got a feeling one of my mods is interfering
    > with things.

    Ok, one more dumb question then I'll shutup ... you have your mouse
    cursor pointing at your wild mage when you use the CTRL-H? And you
    have the latest official patch?

    Ok, that was two dumb questions, doh!

    :-P
  4. Archived from groups: alt.games.baldurs-gate (More info?)

    "Phaenar" <phaenar@yahoo.com> wrote in news:1124776670.921206.206940
    @g14g2000cwa.googlegroups.com:

    >> > Good luck, wild mages are fun!
    >>
    >> Yeah...your suggestions are being done....however no luck.
    >>
    >> Thanks for your input..I've got a feeling one of my mods is interfering
    >> with things.
    >
    > Ok, one more dumb question then I'll shutup ... you have your mouse
    > cursor pointing at your wild mage when you use the CTRL-H? And you
    > have the latest official patch?

    That is correct...it's very strange.
  5. Archived from groups: alt.games.baldurs-gate (More info?)

    Dean Jarratt wrote:
    > Jason Compton <jcompton@xnet.com> wrote in
    > news:dei2mv$m56$1@new7.xnet.com:
    >
    > > As a general rule, there's nothing mods can do that would interfere

    >
    > I'm just at a loss to explain it...I'm thinking that my TOB installation
    > is a tad faulty, and as you know it's a TOB only thing.
    >
    > I thought about making a permanent +100 chaos shield for always normal
    > wild surges, but I might as well play a standard mage if I did that.

    Probably the quickest way would be to backup your savegames, backup
    your original mod installer files, and do a clean install of
    BG2+TOB+Patch, then create a test wild mage with no mods and see if it
    works. Then you'd know, and you can also add back one mod at a time,
    use your test mage, and see if the new install actually fixes the
    problem or if there was a specific mod that causes it.

    If you get all the mods back and it still works then restore your
    savegames.

    And don't use any of 'those' scripts! ;-)

    :-P
  6. Archived from groups: alt.games.baldurs-gate (More info?)

    As a general rule, there's nothing mods can do that would interfere with the operation of the
    debug keys. Not that I have a better explanation, but it's probably not anything to do with a
    mod.

    --
    Jason Compton jcompton@xnet.com
  7. Archived from groups: alt.games.baldurs-gate (More info?)

    Jason Compton <jcompton@xnet.com> wrote in
    news:dei2mv$m56$1@new7.xnet.com:

    > As a general rule, there's nothing mods can do that would interfere
    > with the operation of the debug keys. Not that I have a better
    > explanation, but it's probably not anything to do with a mod.

    Normally, and this is coming from a BG scripter and modder, I would agree
    wholeheartedly.

    However in the absence of any other explanation, I did resort to
    'blaming' a mod. I've installed the 'enhanced dual-classing options' mod,
    I reckon this might be causing the wild mage class to become slightly
    corrupt, and hence stop CTRL+H working. Is it true that CTRL+H will only
    work on a Wild Mage character? If so, I could be onto something here. I
    did uninstall the mod later, but the damage could have already been done
    by then.

    I even thought that the combination of Ctrl+H keystrokes on my keyboard
    was faulty...a quick test later proved that Ctrl+H did indeed bring up
    the history window in IE. ;)

    I'm just at a loss to explain it...I'm thinking that my TOB installation
    is a tad faulty, and as you know it's a TOB only thing.

    I thought about making a permanent +100 chaos shield for always normal
    wild surges, but I might as well play a standard mage if I did that.
Ask a new question

Read More

Games Debugger Video Games