Nvidia 550 Ti, Crash after crash and BSOD

Hi, i recently installed Gigabyte nVidia 550 Ti and i cannot play Skyrim, BF3 ( not even on the lowest low ). It crashes out of nowhere after 15 minutes of smooth gameplay, with the temperature around 60 degrees.

Any i get many, many Freezes, just freeze and nothing else, no bad sound.

My old videocard handles skyrim quite well on low, is a nVidia 9500 Gt, i got a 4 hours of solid gameplay, and then the game had an error.

Motherboard BIOS: Latest version 1406.


I tried to:
- fresh windows x64 install two times, with all updates, once for the drivers over the INTERNET, and once for CD drivers.
- freeze the frequencies on video card, no result.
- get the fan speed at 90%, no result.
- bios update on video card, is up to date.
- use the second video slot, same result.

My system specs:

Processor: Intel Q8300, Quad-Core, 2.50 Ghz
Motherboard: Asus P5N-E Sli
Hdd: WesternDigital 2 Tb, Caviar Blue 7200 RPM
PSU: Thermaltake 500w
DDR: DDR2, Kingston HyperX, Dual Channel, 4GB (Checked for errors, NO problem)
1: Network Card TrendNet 100/1000
1: Case fan Chiftech 120 MM
13 answers Last reply
More about nvidia crash crash bsod
  1. what is the model of your psu? or how many amps does your psu have on its +12v rail?
  2. Sounds like you need to RMA the card.
  3. Take a photo of your PSU cables going in to the card. Might be the problem.
  4. Did you plug in two of those?
  5. My video card needs only 1 not two, it doesn't have 2
  6. My mistake then :<
  7. I too am getting similar issues with the new install of my GTX 550 ti...

    -ASUS P5N-E SLI (board)
    -8GB RAM
    -New 600 Power Supply
    -New Intel Q8400 2.66 Core 2 Quad (updated my ASUS board BIOS)
    - Previously had an Nvidia GT440

    Popped in the new 550. Downloaded the latest driver (285.62) . Ran fine for about 15 minutes then froze. Start up Windows screen created green dots and then would blue screen and windows would continue to try to restart.

    Put the GT440 back in and am running fine now....

    Wondering if its a bad card or do I need to do some tweaking...
  8. "I too am getting similar issues with the new install of my GTX 550 ti...

    -ASUS P5N-E SLI (board)
    -8GB RAM
    -New 600 Power Supply
    -New Intel Q8400 2.66 Core 2 Quad (updated my ASUS board BIOS)
    - Previously had an Nvidia GT440

    Popped in the new 550. Downloaded the latest driver (285.62) . Ran fine for about 15 minutes then froze. Start up Windows screen created green dots and then would blue screen and windows would continue to try to restart.

    Put the GT440 back in and am running fine now....

    Wondering if its a bad card or do I need to do some tweaking..."

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Hi, i solved my problem by changing the ram from dual channel to single channel, and now works like a charm, sadly on Single-Channel.
    Tell me if it works for you.
  9. michael_marius said:
    "I too am getting similar issues (...) if its a bad card or do I need to do some tweaking..."

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Hi, i solved my problem by changing the ram from dual channel to single channel, and now works like a charm, sadly on Single-Channel.
    Tell me if it works for you.


    I have the same issues, and it makes me wonder : which RAM did you update ? The Video Card RAM? Is it a BIOS setting or NVIDIA panel setting?

    Might help !
  10. I switched the RAM from dual channel to single channel, i am talking about the PC RAM, those two inserted in motherboard.
  11. Try NVIDIA driver version: 285.62

    ----------------------------------------------------------------------

    And for people who have problems with GTX550Ti in SLI , here is how to fix the bleuscreens:


    1: Install NVIDIA Drivers v: 285.62
    2: Choose: Custom Install and only install the 285.62 drivers , (deselect the NVIDIA HD Audio)

    3: In NVIDIA Configuration Control Panel (at 3d Settings): Choose option: Let 3D Application decide
    4: In NVIDIA Configuration Control Panel (at SLI and PhysX): Activate SLI and set PsysX to : Geforce 550Ti 2
    (HDMI Screen cable must be into GTX550Ti: 1)
Ask a new question

Read More

Nvidia Graphics