Sign in with
Sign up | Sign in
Your question

Need help with new build boot problems

Last response: in Systems
Share
February 25, 2012 6:11:42 PM

I just put together my new computer build to upgrade my build from a few years back. I'm not super advanced with this stuff, but i'd like to become advanced. Here's my current build.

CPU: i5 2550k
Mobo: asus p67 sabertooth
Memory: 16gb Gskill ddr3 2133
Gpu: Gigabyte OC HD7970
PSU: Corsair HX1050

As for a hard drive I cannabilized my 2 hard drives from my last build, one is a 160gb 5400rpm that vista is installed on, and another 1tb 7200rpm.

Now here's my problem, whenever I boot up, as soon as I get to windows i get a BSOD.

When I put in my vista disk, which is the hdd's current operating system, it gets to the install screen, and I can't tell if its frozen or if I just can't input anything.

I tried it with a windows 7 disk also, and the same thing happens.

I can enter the bios fine, but I have no idea what to do from there.

I have no idea what to do, any help would be appreciated.

More about : build boot problems

February 25, 2012 6:15:37 PM

Try booting it with only thr 1tb hard drive
m
0
l
February 26, 2012 4:20:02 AM

This solves the bsod. However, whenever i get to the install screen for windows i get frozen at the initial install directory.

This happens both with the windows 7 disk and the windows vista disk. I have no mouse so i cant tell if its actually frozen or if its just lack of an input device. My keyboard works fine in the bios, so i don't think its a faulty keyboard.
m
0
l
February 26, 2012 4:39:57 AM

wow nevermind, fail microsoft, wasnt picking up my mouse, started plugging my mouse and keyboard into different usb slots and viola, a cursor appears.
m
0
l
!