Address Bar in Windows Explorer

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi. What I'm trying to set up is the ability to navigate
a directory simply by typing information into the address
bar. For example, in Windows Explorer, I should be able
to access a file A:\Data\Central\ by typing into the
address bar, right? Well, the word "address" is on the
bar, but it's not highlighted.

I tried going to Folder options and ensuring that options
are selected like "Show common tasks in folders"- General
Tab, "Display the full path in the address bar"- View
Tab, & "Display the full path in the title bar"- View
Tab. But the address bar is still greyed out or
inaccessible. Any ideas why and how to fix it? I would
greatly appreciate. =)
2 answers Last reply
More about address windows explorer
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Right click the words address bar, and then make sure you don't have a
    checkmark next to the option "Lock the Toolbars".

    Then you should see a dotted line to the left of the words Address, use your
    mouse and try to move the Address bar around to see if you can get it to
    show up.


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "M" <dualone@msn.com> wrote in message
    news:19b201c4a7e3$68f46b40$a301280a@phx.gbl...
    > Hi. What I'm trying to set up is the ability to navigate
    > a directory simply by typing information into the address
    > bar. For example, in Windows Explorer, I should be able
    > to access a file A:\Data\Central\ by typing into the
    > address bar, right? Well, the word "address" is on the
    > bar, but it's not highlighted.
    >
    > I tried going to Folder options and ensuring that options
    > are selected like "Show common tasks in folders"- General
    > Tab, "Display the full path in the address bar"- View
    > Tab, & "Display the full path in the title bar"- View
    > Tab. But the address bar is still greyed out or
    > inaccessible. Any ideas why and how to fix it? I would
    > greatly appreciate. =)
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks Gary! It works now. That was so easy. Thanks again.

    >-----Original Message-----
    >Hi,
    >
    >Right click the words address bar, and then make sure
    you don't have a
    >checkmark next to the option "Lock the Toolbars".
    >
    >Then you should see a dotted line to the left of the
    words Address, use your
    >mouse and try to move the Address bar around to see if
    you can get it to
    >show up.
    >
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
Ask a new question

Read More

Configuration Windows Explorer Browsers Customization Windows XP