Sign in with
Sign up | Sign in
Your question
Solved

What could b the defect

Tags:
Last response: in CPUs
Share
June 13, 2012 4:18:22 AM

Hey.. I have a problem.. Yesterday i removed my stock i7 2600(2 months old)'s fan..
When i put it back i broke the white plastic thing that connects it to the mobo..
But it held tight onto the cpu.. But when i tried turning the pc on.. everything runs but display to my monitor does not come and later on.. The power just comes for 5 or 6 seconds. . Goes off and comes back again.. The display to the monitor did come later.the last time i tried turning the pc on.. i took it go the shop where i bought the comp.. We replaced the heatsink with coolermaster tx3 to check whether the broken pin aas causing the problem.. Stil the same.. Chscked the ram and psu.. Nothing is srong there.. Besidez ghe led on mobo is red which I
Shold b green.tried the jumper..

Mobo is intel dp69bg


What coulb be wrong?? :cry: 

More about : defect

Best solution

a c 152 à CPUs
June 13, 2012 4:24:46 AM

7wis7edFa7e said:
Hey.. I have a problem.. Yesterday i removed my stock i7 2600(2 months old)'s fan..
When i put it back i broke the white plastic thing that connects it to the mobo..
But it held tight onto the cpu.. But when i tried turning the pc on.. everything runs but display to my monitor does not come and later on.. The power just comes for 5 or 6 seconds. . Goes off and comes back again.. The display to the monitor did come later.the last time i tried turning the pc on.. i took it go the shop where i bought the comp.. We replaced the heatsink with coolermaster tx3 to check whether the broken pin aas causing the problem.. Stil the same.. Chscked the ram and psu.. Nothing is srong there.. Besidez ghe led on mobo is red which I
Shold b green.tried the jumper..

Mobo is intel dp69bg


What coulb be wrong?? :cry: 


Maybe even though it seems ok to you it's just not a tight enough seal and it's overheating.
Share
June 13, 2012 4:35:10 AM

But i replaced the broken heatsink with cooler master tx3 evo
cpu cooler
m
0
l
Related resources
June 13, 2012 4:39:48 AM

N srry fr d typin mistakes.. Using phone.. Touch screen typing sucks..
m
0
l
a c 152 à CPUs
June 13, 2012 4:41:13 AM

O I missed that. I would check to make sure all plugs are firmly plugged in. Then I would check all hardware. Make sure the RAM and video card are fully seated. If that doesn't work than I would tear it down to it's basic parts, Motherboard, CPU, RAM and video card. Unplug everything else like the HDD, and optical drives and start troubleshooting until you find the problem.
m
0
l
June 13, 2012 5:00:09 AM

Wat im wried abt is. . Is my cpu fked?.... Not in a position to buy new.
m
0
l
a c 152 à CPUs
June 13, 2012 5:21:07 AM

I don't know I'm not there looking at it. The only way to know is to start troubleshooting like I said above.
m
0
l
June 13, 2012 8:37:25 AM

Thank yu.. D mobo got short circuited. .lol.. Gav fr warranty.. Wil take 10 days
m
0
l
a c 152 à CPUs
June 13, 2012 8:13:04 PM

Don't forget to select a best answer so the mods know that the thread can be closed.
m
0
l
June 13, 2012 8:30:17 PM

Best answer selected by 7wis7edFa7e.
m
0
l
!