Sign in with
Sign up | Sign in
Your question

How to enable "Run as" in context menu for limited users

Last response: in Windows XP
Share
Anonymous
October 1, 2004 10:12:11 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

I have Win XP home edition SP2 on my laptop. In that I
have created 3 users. One administrator and other 2
limited user.

User with admin rights has the Runas command in the file
menu/context menu. Users with Limited Access do not. I
want everyone to have Limited Access and use the Runas
command to install software and configure settings, for
those who know the password.
Limited users can stll use the runas command from command
prompt. I also checked that secondary logon service is
running.

How can I enable Run as in context menu?

Thanks and Regards
Ramkumar
Anonymous
October 2, 2004 3:19:55 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Should try help.

To start a program as an administrator

1.. In Windows Explorer, click the program executable file that you want to open.
2.. Press SHIFT and hold, right-click the program icon, and then click Run as.
3.. To log on using an Administrator account, click The following user.
4.. In User name and Password, type the Administrator account name and password that you want to use.

--
----------------------------------------------------------
http://www.uscricket.com
"Ramkumar" <ramkumar_rr@yahoo.com> wrote in message news:0e7d01c4a81c$d877b150$a501280a@phx.gbl...
> Hi,
>
> I have Win XP home edition SP2 on my laptop. In that I
> have created 3 users. One administrator and other 2
> limited user.
>
> User with admin rights has the Runas command in the file
> menu/context menu. Users with Limited Access do not. I
> want everyone to have Limited Access and use the Runas
> command to install software and configure settings, for
> those who know the password.
> Limited users can stll use the runas command from command
> prompt. I also checked that secondary logon service is
> running.
>
> How can I enable Run as in context menu?
>
> Thanks and Regards
> Ramkumar
>
>
!