Odd Win7 behaviour ?permissions related

Hi, ive been running my windows 7 64bit setup for about 2 months without any problems (apart from my scanner being unsupported :( ) For the last 2 weeks I've been having a few odd problems.

The first thing i noticed was that some programs were unable to make disk writes, notably bitcomet and picassa, at the same time I noticed I was also unable to move some files between directories, with windows giving an access denied message. At the the same time i noticed bitcomet gave a "the information could not be exported to the program" error box when opening torrents - though I cant figure for the life of me how it's related.

The second symptoms relate to windows media player - which initially worked well, but now is being very flaky indeed. For starters the rip speed is very slow, it used to take about 5-7 mins to rip and convert a cd now takes closer to 20-30. Also if you try and do anything at the same time (play music etc) it freezes and adds the (not responding) dialogue to the program title, which also happens at other times like making changes to options or updating media info with the 'find album info' option - which works fine till you click finish then takes about 10-15 mins.

I cant help but wondering if the media player slowness is due to disk write issues as well...
My default account has administrator privellages.

My hardware is:
Antec P180
Intel 975XBX m/b
C2D E6600
4gb Corsair XMS2 Cas4
Sapphire 4670 passive
Netgear WPN311 PCI wireless
2x SATA 250gb Spinpoint RAID 0 system
1x SATA 500gb Spinpoint Media / Documents
1x SATA 750gb Spinpoint Media
1x Samsung IDE DMA2 DVDROM (primary IDE master)
1x Samsung IDE DMA2 DVD/RW (primary IDE secondary)
Lian Li USB card reader

The only thing I can possibly think of is that I was trying to configure the libraries and windows media centre before all of this started (i stream to a 360)- I have since removed media centre and removed and re-enabled media centre in the programs and features section of control panel. Ive also tried the standard stuff like removing uneccessary applications and startup programs and defragging.

Any ideas
12 answers Last reply
More about win7 behaviour permissions related
  1. My first reaction would be to check the event logs to see if you're having any write problems to your disks...
  2. Nope, no errors whatsoever, apart from an 'application hang' error for media player, which only occurs when I've force-closed it using task manager, the times ive left it to resolve itself there is no errors whatsoever, in any category, for any application or service.....
  3. Quote:
    Any ideas


    Try running a HD diagnosis software and check for errors or slow down. Consider changing the SATA cables.

    http://www.hdtune.com/

    You mentioned OS programs and reinstalling them. Not sure how Media Center was removed and reinstalled. Try a registry fix software. If it doesn't work, consider reinstalling the OS.

    http://download.cnet.com/Advanced-SystemCare-Free/3000-2086_4-10407614.html?part=dl-6271865&subj=dl&tag=button
  4. You don't mention what malware protection you are running. Presumably you have done a thorough scan of your system.
  5. It's definitley not a hardware/connection error - ive ran the same hardware for years (except graphics card) and never, ever had a problem, chkdisk finds no errors on any harddisk even on a thorough scan.

    In reply to badge - media centre was uninstalled using the add remove features function in control panel (as was media centre). Ive deleted and rescanned the library.

    Since i posted Ive actually timed the find album info - the first steps run fine through searching click-click-click, it then hangs for 8 minutes once you click finish... odd.

    In response to ijack, i'm running microsoft security essentials and NIS 2010, both since before the problem started, I've been through the fire wall and checked media centre is allowed, which it is.

    I'm sure this is permissions related as this all started at a point where for some reason i seem to have had to reconfigure all of my programs that write to disk to run as administrator (to cure the picassa and bitcomet problem) even my lifecam wouldnt start as it couldnt create a directory for user fles.....
  6. I don't suppose you have a system restore plan. It's always a good idea to make backups of your OS just in case the computer starts acting up.
  7. Daily incremental backups to a WHS, so of no use as the most recent is since the problems started....

    Re: badge - yep got the most up to date 64bit drivers - i cant see it being the problem either since it worked fine with the windows 7 default ones....

    Something happened to my system and I cant think what for the life of me, i rarely change hardware, and virtually never add software after the base install, the only things i do are browse the web and add media to my video, music and picture libraries, so a mystery.....
  8. Quote:
    so a mystery.....


    Do a repair install. That would fix the Registry if corrupted.
  9. In the "search programs and files" type "device manager" click on all the hardware devices with those little arrows to see if all and every hardware was installed properly and is installed if any of them are not their will be a I believe a yellow exclamation mark beside it not sure if this will help LOL or you can try Programs+Programs&Features+(click on link) "Turn Windows features on or off". mess around a bit since you probably just re-install it again anyways and couple months later have the same problem....
  10. Hmm, the plot thickens....

    I've created a new user profile - standard user - logged in and added my e:\music to the libraries - which only found the included demos, browsed in explorer to the e:\music - it said restricted and prompted me for my admin password (the account with problems) after entering this - media player found all of the media and doesnt seem to have any problems or stalls on the updating album info......... odd....

    I'm going to try ripping cd's and a few other things on the new account and I'll get abck to you all - if everything seems ok, i think the next step is t create a blank admin account, remove all the user profiles and start again with new accounts....
  11. Well further to the above.....

    I created a new account (also an admin) and set it up exactly as the other account was, same libraries, email accounts etc, deleted the original account, and then renamed the new account back to the original name (important for my printer and streaming shares)

    Intertestingly this seems to have solved about 90% of my problems..... the only one that remains is being unable to directly open torrent links in IE8, i have to save them and file open from bitcomet....
Ask a new question

Read More

Windows 7