Solved

Old AMD system problems

I've got an old Fujitsu D2030-A22 motherboard with an AMD 3800 cpu that I put back together to play with Ubuntu. I've had it working ages past but scavenged parts from it for newer builds. I set boot order for USB flash disk and put my install USB disk in the port. When I boot up it goes to the Ubuntu install menu and if I either try to run or install it the computer flashes some boot code and then re-boots. If I run memtest it works fine and I've run it for hours with no problems.

Here are some things I've tried:
1. reset bios to defaults and completely reset bios with battery out (
2. reloaded the previous version of bios
3. swapped memory around between two sets, tried single sticks in each slot
4. disconnected everything but the motherboard with some ram
5. tried the on-board graphics and a 7600gs
6. tried to load xp and windows 7, it starts the install and almost immediately re-boots, just like Ubuntu
7. swapped the cpu and cooler with a known good replacement
8. tried to install with a cd, same thing happens

I'm just about at my wits end with this pos. Any suggestions appreciated (yes I'm looking for a replacement mb on ebay, any other ideas for sources?)

Thanks for your help!
5 answers Last reply Best Answer
More about system problems
  1. I removed that old mb and found another old one (JetWay A210GDMS) that works great (except for integrated graphics). Anyway thanks for looking at my problem. Just a dead motherboard...
  2. Breadboarded the JetWay and it worked, even loaded Ubuntu from USB flash drive. Put it in the case and it died. Remember having that trouble with this MB before. Scrapped it, now looking on ebay again.
  3. Best answer
    Bad luck.
  4. Yeah, it's the pits working with old junk. But I'm retired and it's something to do...
    Thanks for looking.
  5. Best answer selected by zdbc13.
Ask a new question

Read More

Homebuilt AMD Systems