Sign in with
Sign up | Sign in
Your question
Solved

Windows does not start; cpu fan running at high speed

Last response: in Systems
Share
February 27, 2012 1:45:23 PM

Hi,
It has been about a month that i built a new gaming pc, i have been using it until yesterday where it started giving me problems. When i turn on the computer it goes to where it says "Starting windows" and then i get a blue screen and the computer restarts. Also the cpu cooler is a corsair H80 and the fan on that runs at 4500 RPM and then back at 3000 RPM and it does that back and forth every minute. Any idea what the problem is? The cpu was overclocked and as soon as i saw this behavior I resorted everything back to normal in UEFI. I also tried clearing cmos twice and did not see any difference. I run the windows starup repair and resorted windows twice and it didn't help. I don't know what caused the problems. I have not installed new drivers or software. Last driver i updated was the AMD drivers 12.1 and the pc booted fine after that update. Any help is appreciated, thanks in advance for any replies.

PC Specs:
Asrock Extreme 4 Gen 3 Motherboard
Intel Core i7 2600K
G skill sniper 8 GB
Mushkin Choronos III SSD 120 GB
2 TB Seagate Barracuda HDD
AMD Radeon 6850 1 GB DDR5
Corsair H80 Cpu cooler
a b B Homebuilt system
a c 159 à CPUs
February 27, 2012 3:24:40 PM

Check your sata setting; if you were using achi mode, then when you reset the bios, it may have reverted to "native ide" mode, so windows won't load. Find the setting and change it if needed.
m
0
l
February 27, 2012 3:37:11 PM

o1die is right, I had the same issue when I was doing my build/tuning and that was my resolution.

Also, it sounds like you need to back off your overclock, if the fan is spinning that high its doing so because the motherboard is adjusting the fan speed to get the CPU temp into a threshold that is set be default.

Either adjust your thresholds or start using the ASRock Extreme Tuning Utility to monitor and adjust your fan speeds. It will also give you a read out of your CPU temp. Monitor that CPU temp.
m
0
l
Related resources
February 27, 2012 3:51:16 PM

Even when i went back to the stock speed the fan was doing the same thing, what could be the problem with that?
m
0
l
February 27, 2012 3:59:11 PM

aj123 said:
Even when i went back to the stock speed the fan was doing the same thing, what could be the problem with that?


Before we get into that. Have you been successful with the hard drive and the solution that o1die gave?
m
0
l
a b B Homebuilt system
a c 159 à CPUs
February 27, 2012 5:19:58 PM

All you need to do is reactivate "smartfan" for the high fan speed. Enable it and calibrate it; then set to manual or quiet mode.
m
0
l
February 27, 2012 6:07:30 PM

mopman411 said:
Before we get into that. Have you been successful with the hard drive and the solution that o1die gave?


Thank you very much for the reply; i tried changing it back to AHCI mode from ID and it didn't work. I still get the blue screen when window logo comes.
m
0
l
February 27, 2012 6:53:48 PM

IDE*
m
0
l

Best solution

February 27, 2012 8:13:46 PM

I just rebooted and I want you to enter UEFI and double check or make changes.

Del to enter UEFI
Select Advanced
Select Storage Config

Marvel SATA Operation Mode - IDE
Bootable - NO
SATA Mode - AHCI
Smart Aggressive link power management - Enabled
Hard Disk Smart - Disabled
Share
February 27, 2012 9:40:59 PM

That seem to solbe the issue. I changed the Marvel says mode to AHCi and not the Sata Mode. Thank you very much for your help. Is there anyway you could tell me how to reactivate smart fan?
m
0
l
a b B Homebuilt system
a c 159 à CPUs
February 27, 2012 9:51:36 PM

It's there somewhere in the hardware monitor section. You'll see a bunch of temps next to the setting; just go through your bios until you find it.
m
0
l
a b à CPUs
February 27, 2012 10:10:58 PM

aj123 said:
Hi,
It has been about a month that i built a new gaming pc, i have been using it until yesterday where it started giving me problems. When i turn on the computer it goes to where it says "Starting windows" and then i get a blue screen and the computer restarts. Also the cpu cooler is a corsair H80 and the fan on that runs at 4500 RPM and then back at 3000 RPM and it does that back and forth every minute. Any idea what the problem is? The cpu was overclocked and as soon as i saw this behavior I resorted everything back to normal in UEFI. I also tried clearing cmos twice and did not see any difference. I run the windows starup repair and resorted windows twice and it didn't help. I don't know what caused the problems. I have not installed new drivers or software. Last driver i updated was the AMD drivers 12.1 and the pc booted fine after that update. Any help is appreciated, thanks in advance for any replies.

PC Specs:
Asrock Extreme 4 Gen 3 Motherboard
Intel Core i7 2600K
G skill sniper 8 GB
Mushkin Choronos III SSD 120 GB
2 TB Seagate Barracuda HDD
AMD Radeon 6850 1 GB DDR5
Corsair H80 Cpu cooler



It seems to me that the SSD is defective, Try reinstalling the win 7 to another HDD or SSD.
m
0
l
February 27, 2012 11:09:52 PM

The other alternative is to use the ASRock Extreme Tuning Utility included with the motherboard. The tool is very basic but does give you the options that you need.

You can also setup different profiles with the software, so when you bump up your clock you're safe temp wise.

Play with the tool.

Other method is to look at your idle temps, if they are high there might be an issue, if they are in the stable range then adjust the threshold inside the BIOS that controls the fan speed for set temps.
m
0
l
February 27, 2012 11:32:55 PM

Just rebooted and found where to make the changes. Looks like with these boards the threshold can't be adjusted in the BIOS, sorry for that bad info.

Here is my setup for fan control, do the same and you should be fine. Just remember to watch your CPU temps.. I know I'm beating a dead horse with that..

Del to enter UEFI
H/W Monitor

CPU Fan 1 & 2 Setting - Default is "Full on", can be set to automatic. I use Full on and control the fan speed inside the OS with the ASRock utility
Chassis Fan 1 Setting - Default is "Full on, use the ASRock utility to control the speed
Chassis Fan 2 Setting - Default is "Full on, use the ASRock utility to control the speed
Chassis Fan 3 Setting - Default is "Full on, use the ASRock utility to control the speed
Over Temperature Protection - Enabled by default

Inside the OS my ASRock utility settings are as follows
Fan Control
CPU Fan1 & CPU Fan2
- Fan Target Speed: Level 4
- Target Temperature: 45C
Chassis Fan1
- Fan Target Speed: Level 5
- Target Temperature: 45C
Chassis Fan2
- Fan Target Speed: Level 3
Chassis Fan3
- Fan Target Speed: Level 6

Even though all my fan speeds are set to "Full On" in the BIOS the ASRock utility controls the fan speed perfectly.

Use the utility to monitor your hardware and control the fan speeds.
m
0
l
February 28, 2012 12:27:56 AM

mopman411 said:
Just rebooted and found where to make the changes. Looks like with these boards the threshold can't be adjusted in the BIOS, sorry for that bad info.

Here is my setup for fan control, do the same and you should be fine. Just remember to watch your CPU temps.. I know I'm beating a dead horse with that..

Del to enter UEFI
H/W Monitor

CPU Fan 1 & 2 Setting - Default is "Full on", can be set to automatic. I use Full on and control the fan speed inside the OS with the ASRock utility
Chassis Fan 1 Setting - Default is "Full on, use the ASRock utility to control the speed
Chassis Fan 2 Setting - Default is "Full on, use the ASRock utility to control the speed
Chassis Fan 3 Setting - Default is "Full on, use the ASRock utility to control the speed
Over Temperature Protection - Enabled by default

Inside the OS my ASRock utility settings are as follows
Fan Control
CPU Fan1 & CPU Fan2
- Fan Target Speed: Level 4
- Target Temperature: 45C
Chassis Fan1
- Fan Target Speed: Level 5
- Target Temperature: 45C
Chassis Fan2
- Fan Target Speed: Level 3
Chassis Fan3
- Fan Target Speed: Level 6

Even though all my fan speeds are set to "Full On" in the BIOS the ASRock utility controls the fan speed perfectly.

Use the utility to monitor your hardware and control the fan speeds.

It looks like the issue is with corsair, i searched and a lot of people are having trouble with this cooler. I going to RMA it today and put back the stock cooler. It revving up and down it is really annoying but it is an awesome cooler. Thank you very much for your help, I really appreciate it.
m
0
l
February 28, 2012 12:28:50 AM

Thanks everyone for help, truly a great forum!
m
0
l
February 28, 2012 12:29:13 AM

Best answer selected by aj123.
m
0
l
!