Sign in with
Sign up | Sign in
Your question
Solved

Steelseries Merc Stealth keyboard, cant assign hotkeys!

Last response: in Components
Share
June 14, 2012 5:23:36 PM

I have a Steelseries Merc Stealth keyboard. OS is windows 7 Professional (64 bit). I am from India, I installed the US Z-engine software from their website for 64 bit Windows 7. I am unable to assign applications to the 3 hotkeys via Z-engine.
I open Z-engine, go to Tools>Hotkeys, then when i press the button with 3 dots to select any application, nothing happens! Even after i remove the default application and press apply to save and then press the hotkey again, it is opening. I even tried to open the application i wanted to assign and then press the required hotkey for 2 seconds, then when i press the hotkey again, both the default app and the app i assigned are opening!
Please help! Thanks in advance! :) 

Best solution

February 8, 2013 1:00:25 AM

i have a answer for you both :)  for whatever reason the skins for the program mess everything up the really simple solution is to go into tools >skins > and tick off do not use skins save and restart then you should be able to program all your hot keys took me like 15 minutes to figure out i was super frustrated lol. have a great day .
~ Ginger Sweet
Share
May 3, 2013 3:22:27 AM

Thank you for that answer!!!!!!!!!!!!!!! I was pulling my hair out, and you saved my keyboards life... ( I was about to hulk smash! haha)

Who knew something as simple as a stupid skin, which wasnt even working btw, was holding the whole process up!!!
m
0
l
Related resources
March 20, 2014 7:15:25 PM

Sub-topic question I did the Tools->Skins "don not use skins" BUT when i assign something to the hotkey it all ways opens both the assigned program and internet explorer!?!? please help its extremely annoying
m
0
l
May 26, 2014 6:14:17 PM

RapidFire369 said:
Sub-topic question I did the Tools->Skins "don not use skins" BUT when i assign something to the hotkey it all ways opens both the assigned program and internet explorer!?!? please help its extremely annoying



I just spent all day trying to figure this one out but I finally got it. Looks like I may be a couple of years late but better late than never.

1. (export any custom mods for later import) Uninstall Z engine using the control panel ( using the unistall program in the ideazon folder will leave a lot of the mods information that you will need to delete even after step 2)
2. Go to C:>Program Files (x86) and delete the ideazon folder.
3. Restart your PC
4. Re install Z engine
5. Open Z engine and go to Tool > Hotkeys
6. Select the hotkey you would like. Highlight everything in the Application path box.Press the space key and then the back space key
7. press the apply button and test the hotkey. Now when you press the effected hotkey nothing should happen (not even internet explorer should open.
8. Use the 3 dots action button to select the program you want to use and press apply.
*NOTE You must have "Do not use skins" selected in the skins option menu to make any of these changes (Tools > Skins) After you have set up all of you hotkeys you can select what ever skin you would like. :bounce: 
m
0
l
!