Sign-in / Sign-up
Your question
Closed

Can you output through Mobo HDMI & Discrete card concurrently?

Tags:
  • Graphics Cards
  • TV
  • Monitors
  • HDMI
  • Graphics
Last response: in Displays
December 28, 2011 8:51:37 PM

Hello, Thanks for reading my question and your help! Here are the relevant pieces of information

My Rig:
i5 2500k
560GTX
gigabyte ga-z68xp-ud3
2 monitors & a television

My Goal:
Output to to all three monitors at once.

I currently have no problem getting two monitors to work. My GPU card has an HDMI output, and I can hook the TV up to it. All three monitors are recognized by windows. I'd like to move the TV to the HDMI output on the motherboard, possibly utilizing the 2500K graphics to power the TV. I was thinking that this way I wouldn't have to switch configs any time I wanted to use the TV output.

When I plug the TV into the HDMI output on the motherboard as the comp is set up now, windows doesn't recognise that it is there. I checked in the device manager to see if it was there, and don't notice a 3rd monitor output anywhere.

Is this even possible? Would I have had to have purchased a motherboard with a different chipset? I looked on google for about 2 hours, but couldn't find a straight answer. I'm not sure what Lucid software is, but saw it mentioned many times. Do I need this?

Thanks for your time!

More about : output mobo hdmi discrete card concurrently

Best solution

a c 322 U Graphics card
a c 253 C Monitor
a b x TV
December 28, 2011 9:53:41 PM

You should be able to. Make sure the igpu is enabled in bios. The igpu will need to be set as primary if you want sound out of the hdmi on the mobo.
Share
December 28, 2011 10:12:38 PM

could you report back and let us know if it works? I was wondering the same thing and will have a similar setup, gigabyte h67 & a gtx570
Score
0
Related resources
December 29, 2011 12:41:18 AM

Yes Yes Yes! Thank you so much! This worked!!

I found in the BOIS, under the "Advanced CMOS Setup", there was an option for "Integrated VGA." It was set to auto when I went in there. I changed it to "Enabled" Now I just have to be careful about not swinging my mouse off both sides of the screen when I'm playing games..lol.
Score
0
December 29, 2011 12:41:28 AM

Best answer selected by travish82.
Score
0