Sign in with
Sign up | Sign in
Your question

I need help with my sound disability online.

Last response: in Components
Share
June 16, 2012 5:14:06 AM

Hello,
Can you help me with my computer's sound hardware/software I have put it in Yahoo answer.

I have 2:
http://answers.yahoo.com/question/index;_ylt=AqcxI2ukrvGHNGafU8tn5fXsy6IX;_ylv=3?qid=20120612211504AA7Taml

http://answers.yahoo.com/question/index?qid=20120615220...
June 16, 2012 5:23:04 AM

Q1:

How do I Disable a Sound Device when Window 7 Won't Let Me?
I want to disconnect/disable Communications Headphones but Window 7 won't let me. Both the Speaker/Headphones and Communications Headphones share the same port/panel (Front panel) and I use it for my speaker since I bought my monitor w/o knowing it doesn't have sound in it. I have tried to do these following:
- right click and disable
- Set Default Speakers/Headphones
- right click > Properties > Advance > uncheck "Allow applications to take exclusive..."
When I click apply and Ok My computer changes back to how it originally was (checked)

Whenever I am watching a youtube video for example it sometimes changes the output of my videos to Communications Headphones and I can't change it back until some random amount of time.




Q2:


Have no sound when watching online videos. PLZ HELP!!!?
60-70% of the time when I open up a video or anything online that requires sound, there isn't any sound.

I click the volume scroller and there isn't that ding or dung sound. When it is normal It usually have something go up and down like a equalizer.

IMPORTANT: I know this is cause online because everytime i close out the browser and I click the volume scroller it turns back to normal. Also I tried using multiple earphone/headphone/speakers and its still the same result. This is really annoying when I watch a video, it doesn't have sound, and I have to click off and restart the streaming.

System Info:
OS: Window 7
Sound Card: IDT High Definition Audio CODEC

Also somehow my computer won't let me disable and change default on sound everytime I click apply and ok it always resets it when i re-open it. Nothing change when i click on set default.
m
0
l
June 16, 2012 5:25:54 AM

Do you not have an audio output on the rear of the PC?
m
0
l
Related resources
June 16, 2012 6:41:46 PM

Quote:
Do you not have an audio output on the rear of the PC?


No I don't have an audio output on rear port. I have my speakers on the "Out port".

I didn't really know what the rear port was for but I am using a mini speaker that I bought (right and left not surround)
m
0
l
June 27, 2012 6:14:34 PM

mi1ez said:
Do you not have an audio output on the rear of the PC?

Can anyone help plz?
m
0
l
!