Sign in with
Sign up | Sign in
Your question
Solved

Problems with a new build

Last response: in Systems
Share
February 29, 2012 4:55:38 AM

Hi,

I just recently built a new rig for myself here in the last week and have been having nothing but problems with it. I've built two other rigs before so I do have some knowledge of what I'm doing but this is something beyond my experience. The problem I'm having is that the computer boots up for half a second and then immediately shuts down. I've read several forums and several sites and they generally tend to say it is either a PSU issue or possibly a motherboard issue though it can range from anything from RAM being seated incorrectly to a short somewhere.

I've also RMA'd a few of the parts already, the motherboard and PSU both, to see if maybe I had bad parts but so far no luck with the new parts either. Here was the first build I put together:


- Antec DF-85 Black Steel / Plastic ATX Full Tower Computer Case
- Plextor M3 Series PX-128M3 2.5" 128GB SATA III Internal Solid State Drive
- Intel Core i7-3930K Sandy Bridge-E 3.2GHz (3.8GHz Turbo) LGA 2011 130W Six-Core Desktop Processor
- MSI X79A-GD45 (8D) LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS
- CORSAIR H80 (CWCH80) High Performance Liquid CPU Cooler
- 2 x LITE-ON DVD Burner
- 2 x MSI N560GTX-Ti Twin Frozr II 2GD5/OC GeForce GTX 560 Ti (Fermi) 2GB 256-bit GDDR5
- G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866
- ABS Majesty series MJ1100-M Continuous 1100W Modular PSU

When working with that build I noticed that the computer would turn on and immediately shut off. All the fans and lights would light up for that period but then go off. The only thing that remained on was the standby LED on the motherboard. I would have to switch the PSU off and back on to start it again. Occasionally the computer would stay on (maybe once every 5-6 tries at starting it) but no video would display. I did try taking out the RAM and one of the GPUs as well as unplugging all case fans to see if video would display on the occasions that computer stayed on but no luck. Unfortunately during this build I didn't have speakers so I don't no if there were any beep sequences. After talking with a friend of mine we figured that it must be either the PSU or possibly the motherboard but most likely the PSU as it's usually the piece of hardware that causes problems in cases like this. With that thought in mind I RMA'd the PSU and motherboard listed above and bought these instead (everything else is the same):

- CORSAIR Professional Series HX1050 1050W Modular PSU
- ASUS Sabertooth X79 LGA 2011 Intel X79 Intel Motherboard

No luck with these parts either. Actually things seem worse now as it won't occasionally stay on but instead turns on and immediately shuts down only.

I've done a couple tests here at home by breadboarding the computer and following a troubleshooting guide to see if I can figure out the problem. The entire time that I've been having problems I haven't heard any beep codes as I have access to some speakers now. I'm hoping that it's not the CPU as it was hard enough to get the one I got in the first place and I feel like it's a little harder to RMA them anyways. I've checked all my connections multiple times. Tried unplugging everything at least once and hooking things in by themselves. Right now I have the motherboard on a non-conductive surface outside the case with just the PSU, HS, and CPU hooked up and it still just turns on and immediately off. No RAM or GPUs or anything else. I'm at a loss as to what the problem would be. Could I have received a bad motherboard or PSU when I RMA'd the others? Could it be an issue with the CPU cooler not working properly or being not seated properly somehow (I've applied a good bit of pressure when installing it)? Maybe I somehow shorted something out somewhere along the lines of building my computer? I have been using Arctic Silver 5 Thermal Compound for the CPU/HS and may have over applied by the smallest amount so some squeezed out the sides a little. I've also taken the CPU cooler off the CPU a couple times and had to wipe a little of the thermal compound off as it was fairly messy but I reapplied a little before hooking back up. There was the smallest amount that got on the underside of the CPU the last time I took it out of the socket but I wiped it off with a Q-tip to the best of my abilities and gently as well. That was after I was having problems but would that affect anything?

Any sort of suggestions or answers are most welcome. I'm going to follow this guide ( http://www.youtube.com/watch?v=5FWXgQSokF4&feature=youtube_gdata ) to try out just the PSU to see if that's the problem but I have a feeling with my luck it isn't. I'm hoping to get a few replies quickly so if it looks like something that would be better for an actual computer repair guy to work on I can drop off my build tomorrow before I leave town for the weekend.

Thanks in advance and I apologize if I rambled too long. I also apologize if I posted this in the wrong sub-forum. If I did then could an admin move this to the appropriate sub-forum?

More about : problems build

Best solution

February 29, 2012 7:10:45 AM
Share

Just a quick thought,
Only 1 thing left...change the cpu.
February 29, 2012 7:50:15 AM

How about a CMOS reset (remove motherboard battery)?
Related resources
February 29, 2012 2:24:51 PM

I'll try this and if it doesn't work I'll just go ahead and RMA the CPU as it seems to be the most likely culprit here.
February 29, 2012 2:40:19 PM

Did you plug in the 8-pin CPU power connector on the motherboard?
February 29, 2012 2:45:01 PM

I had this issue too, Just check all the screws on the motherboard its worth it.

Do this : Unscrew the mother and only plug in Graphics card, 1 Ram + PSU cord. If it works then a screw was too tight into the motherboard.
February 29, 2012 3:27:21 PM

Before blaming the CPU, try removing anything that is not essential for the PC to post. Keep only the motherboard, CPU, one VGA and one memory stick. Try to post. If it works, add the rest one at a time.
March 6, 2012 11:39:21 PM

Sorry for waiting such a long time to reply. I was out of town for a bit.

Anyways, I already RMA'd the CPU several days ago. Hopefully the replacement will be here in a couple days. I'll try hooking it all back up and letting you all know how that went.

What I did try though before I RMA'd my CPU was taking the motherboard out of the case and placing it on a non-conductive surface and hooking up only a couple things and then tried to turn it on. I had the motherboard, the CPU, the PSU, and the CPU cooler hooked up. Nothing else was attched and when I tried turning it on I still had the same problem. It would start up and immediately shut down. No screws were in, no other piece of hardware. I figured that it could still always be a bad board but I had just RMA'd the motherboard and the PSU thinking that may have been the problem but I had the same problem as with the older stuff. Only thing that was the same was the CPU and the cooler. Also, I had the 8-pin power connector hooked up for sure.

Once I get the new CPU I'll try again but if I the same problems then I will just RMA the CPU cooler and see if that is the problem. I'm still sort of at a loss as to what exactly the problem may have been if it was not actually my CPU causing my issues. If anyone has any other suggestions, they would be greatly appreciated.
March 17, 2012 5:27:53 AM

Best answer selected by Neverous.
!