Sign in with
Sign up | Sign in
Your question
Closed

How to enable Intel integrated graphics?

Last response: in Graphics & Displays
Share
December 29, 2011 11:08:26 AM

Hi guys! I just put together my new gaming build and installed the drivers from the motherboard cd. I have an ASUS P8Z68-v PRO/GEN3 motherboard and an i5-2500k. I couldn't install the Lucid Virtu software (from my cd) that enables switchable graphics without having a discrete card in my rig, so I installed an old NVIDIA GeForce 8400GS graphics card that I had from an old tower. I plugged in my monitor into the VGA slot on my NVIDIA's card. I installed the drivers for the card, and everything works fine, except I still have issues with installing Lucid Virtu.

I receive the following error:
"No Intel(R) HD SandyBridge Graphics Family device was found.
Check your BIOS and verify that your integrated graphics is enabled.

Virtu Setup will now exit."

I went into my EFI BIOS (both the basic and advanced interfaces) and couldn't find any setting that had to do with enabling the Intel integrated graphics. I looked under the "Onboard Devices" tab in the advanced settings and didn't recognize it. I just had my LAN, SATA controllers, etc.

How can I turn on my integrated graphics? I really want to get Lucid installed and try it out! And either way it's kind of scaring me that it isn't finding any SandyBridge Graphics Device in my system!

Thanks a bunch.
Lauren
December 30, 2011 2:23:02 PM

I actually have the same problem. Even when using integrated graphics, I still get the error! Have you found a solution yet?
Score
0
December 30, 2011 2:29:03 PM

The Lucid software is just a control panel thing. It should be enabled in your BIOS. Options are usually OFF (Use on board only), I MODE (Plug monitor into onboard, but uses discrete with small performance hit when needed, onboard otherwise for power saving) or D MODE (plug direct into discrete card, no performance hit but no power saving, and access to onboard for video encode).

Basically, it's in your biod somewhere.
Score
0
Related resources
a b U Graphics card
December 30, 2011 2:37:36 PM

It should be in BIOS under "Advanced/System Agent Configuration" the option "Render Standby" set to Disable.
Also set "Initiate Graphic Adapter" to something which will set your primary adapter.
The manuals are junk for explanations like these.
Score
0
April 16, 2012 8:15:41 AM

I do not have that option available in BIOS, I think starting up for the first time with the monitor plugged into the discrete card
turns off the integrated graphics, and I may have to reset the BIOS with the monitor plugged in to the mobo. Does anyone know an easier work around?
Score
0
a b U Graphics card
a c 137 V Motherboard
April 16, 2012 2:00:02 PM

The iGPU options are in the "System Agent" section. There will be several things you can change, but what you need to be concerned with is "Initiate Graphic Adapter" (Set to PCIe/PCI) and "iGPU Multi-Monitor" (Set to Enabled). That works for me to be able to install the Intel drivers and Virtu on my P8Z68-V LE with a 2500K, so I would think it should work with a P8Z68-V Pro too.
Score
0
!