Sign in with
Sign up | Sign in
Your question

Cannot connect to wireless network

Last response: in Windows 7
Share
January 10, 2012 3:49:17 AM

i cant connect to my wireless network.
my router will be lit up with all green lights but once i try to connect my wifi on my phone or connect to xbox live, the wireless light goes to a flashing orange. then it stays like that. it was working fine before but all of sudden it just stopped.it stopped working when i was on the xbox not the computer. heres my config/all

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner1-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : HP 802.11b/g Wireless Network Adapter
Physical Address. . . . . . . . . : 00-C0-A8-B6-75-CD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a029:2663:85aa:45f5%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, January 10, 2012 12:34:52 AM
Lease Expires . . . . . . . . . . : Friday, February 16, 2148 7:09:03 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234930344
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-95-C7-2D-00-17-31-CC-1F-E7

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-17-31-CC-1F-E7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::98:530:2b2b:4c39%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, January 10, 2012 12:34:39 AM
Lease Expires . . . . . . . . . . : Friday, February 16, 2148 7:09:03 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234886961
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-95-C7-2D-00-17-31-CC-1F-E7

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24b8:1a5a:bedc:1648(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24b8:1a5a:bedc:1648%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.Belkin:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.3%15(Preferred)
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.4%15(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\owner>

More about : connect wireless network

a b $ Windows 7
January 10, 2012 2:56:24 PM

- What kind of router is it? Make and model.

- First try a quick reboot, unplug the power, wait a few seconds and plug the power cable back in.

- Are you the admin of this router?

- When you have a device hardwired to the router does the device connect to the internet?

- Do you have Wireless encryption set up on the router?
m
0
l
!