Computer hangs at boot but is fine when restarted.

Hello,

I built my computer about 2 weeks ago, all was fine until for the past week every time I restart or power on my pc it will hang at the BIOS screen until I restart it and then it will load fine. I have disabled full screen image in my BIOS so I can see what's going on but it seems to freeze before it gets to it, if that makes sense.. And as I said, when I hit the restart button it will load up fine. I am trying to update my BIOS at the moment but when it needs to restart this keeps happening and I am requested to run start up repair. No BSOD at all, no over clocking done yet, RAM is stock. Have tried booting with out USB's and certain HDD's. Also I have changed the SATA Cable going to my SSD. Someone mentioned voltage issues in another forum and possibly a way to increase the voltage for booting up??

This is a real problem at the moment as I am desperately trying to update my way out of date BIOS on my ASUS P8Z77 Deluxe.

MY specs atm:

Asus P8Z77 - V Deluxe
Intel Core i5-2500 3.30GHz
2 x Gigabyte GeForce GTX 560Ti
Corsair Vengeance Blue 16GB DDR3 1600 MHz
Corsair Professional Series 1050W Modular PSU
OCZ Agility 3 240GB 2.5" SSD

Thanks

JO
2 answers Last reply
More about computer hangs boot fine restarted
  1. Try removing the SSD and booting from USB or cd to update the bios.
    Should that not work, remove the secondary 560Ti also and try again.

    I had the same probelm with my partiot pyro ssd on an Asus bd too until I updated the SSD's firmware (just last week and so far so good)
  2. Thanks popatim for your reply,

    I managed to fix it by process of elimination. It ended up being my USB WIFI Adapter, it was in a USB 2 Port, I moved it into a USD 3.0 Port and it boots fine.

    I have now updated my BIOS successfully.
Ask a new question

Read More

BIOS Computers Components