What component is broken in my system

mobo: gigabyte ga-p43t-es3g

memory: G.SKILL Ripjaws X Series 8GB ddr3 1600 http://www.newegg.com/Product/Product.aspx?Item=N82E16820231445

cpu: intel core 2 extreme qx9650

gpu: ati radeon hd 4870

psu: thermaltake puerpower 600w

the above system was working overclocked for a couple of days until i decided to try to overclock further. i was frustrated and was messing with a bunch random settings. i think the last one i changed was no-execute memmory protect. basically it failed to post and i switch the psu switch to off. then i tried to boot again...repeated fast beeps then system powers off and repeats(says power issue in maual). cleared the cmos by shorting pins beeps. took out battery unplugged system for over a day beeps. tried using one memory at a time in all slots beeps. if i take all memory out it gives me SLOW beeps. i know the psu not to be the culprit as im using it to power the system im writing this on. i read on another forum that someone didnt seat the memory properly and it gave them these error beeps. basically i need to either replace the mobo or the ram and would like a second opinoin before i rma my ram or its the mobo fault and i probly wont get another one and keep my ddr2 mobo.

thanks
1 answer Last reply
More about what component broken system
  1. I'm not sure, but it sounds like you could have damaged your motherboard with your changing of "a bunch of random settings". Rule number one with overclocking- know what you are doing! BIOS is not something to simply tinker around with, it controls the stability of your entire system. Once something is damaged by overclocking, even clearing the cmos won't help. I would definitely start with reseating your memory, and if possible, test it in another PC if you have one available to you. If the memory fails there, then RMA that, otherwise I would suspect your motherboard to be the problem here.
Ask a new question

Read More

Homebuilt Memory Systems Product