Sign in with
Sign up | Sign in
Your question

6870 xf not displaying 1080p

Last response: in Graphics & Displays
Share
December 30, 2011 8:18:16 PM

Recently I built my first rig, I encountered some issues and ended up having to take to to a computer specialist. At first before it started giving me blue screens, my graphics card was displaying full screen (on an old 1366x768 monitor). Shortly after I ended up taking it to a computer specialist. I had them install a second 6870 and more ram. I just got it back and it is running fine except that my graphics cards are not displaying in full screen. My monitor is 1920x1080 and the best I can get is 1000p in hdtv mode (yes not 1080) or 1650x1000 in basic mode which looks really bad.I tried reinstalling the drivers but I don't know whats going on.

More about : 6870 displaying 1080p

a c 106 U Graphics card
a b C Monitor
December 30, 2011 9:17:12 PM

Did you set it to 1080p and instead see a black border around the image. If so then your monitor is detected as a TV and you will have to adjust the overscan mode.
m
0
l
December 30, 2011 9:35:37 PM

right now it is set at 1000p, when i put it in 1080p it looks a bit fuzzy and doesn't take up the entire screen, when i go into ccc it won't let me modify the scaling.
m
0
l
Related resources
a c 92 U Graphics card
December 30, 2011 9:44:42 PM

maybe your monitor is just weird. what does windows say about the resolution?
m
0
l
December 30, 2011 9:46:41 PM

1776x1000. Its weird, when i hook it up to my laptop via hdmi it will display perfectly fine
m
0
l
a c 92 U Graphics card
December 30, 2011 9:47:54 PM

I think your monitor is just weird and its not the 6870.
m
0
l
December 30, 2011 9:51:31 PM

I'm not sure man, my bro is running to of the same monitors acer s230hl in his rig and they are running fine, i think he's got two 9800's in sli
m
0
l
December 30, 2011 9:58:04 PM

so i am using the vga cord that came with in and a vga to dvi and now it will show full screen...should i invest in a dvi cable or try to figure out the issue with hdmi bc i've heard vga sucks
m
0
l
a c 92 U Graphics card
December 30, 2011 10:09:12 PM

hmmm, I guess it could be the card reading the hdmi wrong, didn't your monitor come with a dvi?
m
0
l
December 30, 2011 10:14:15 PM

no, hdmi and vga. I wanted dvi as the secondary but i got this on sale for a good price
m
0
l
a c 92 U Graphics card
December 30, 2011 10:16:36 PM

I think you might have to get a dvi and use your vga until then.
m
0
l
December 30, 2011 10:25:20 PM

is dvi that much better than vga? Thanks for the help, i'm a newb at this. Trying to learn
m
0
l
a c 92 U Graphics card
December 30, 2011 10:40:50 PM

Im actually not sure but I think vga only does up to a certain resolution and then its scaled by the monitor if you are using a dvi to vga adapter, as I said, Im newb too.
m
0
l
December 30, 2011 10:48:21 PM

When I had the hdmi cable in, ccc gave me many more options for altering the monitor and ect., with dvi will I be able to take advantage of the options that are now unavailable with vga?
m
0
l
a c 92 U Graphics card
December 30, 2011 10:52:06 PM

I think so, I have all my options in ccc with my dvi monitor.
m
0
l
December 30, 2011 10:56:14 PM

I'll probably just get an hdmi to dvi adapter., thanks for the help man, much appreciated
m
0
l
December 30, 2011 11:03:55 PM

Did you try overscan in catalyst control center?
It sounds alot like a problem i had.
When i got my 1080p screen, i couldn't make it to display correctly.
It took me a few days to find out, after even i brought it back to the store.

CCC
find enable overscan
move the bar from 100 to something less en back to 100
Problem solved ... for me
m
0
l
December 30, 2011 11:17:32 PM

I saw it when I was using hdmi, but I couldn't adjust it. it was like washed out so you could see it. I have the same issue in the performance tab I can't alter the clock speeds and such, not sure if that is normal. I'm sure it can be done through bios though
m
0
l
December 30, 2011 11:39:51 PM

Is it a recent CCC?
In the old one (when i bought mine one year ago) you had to right click on something.
It was really hard to find.
In the newer one it's much more easy to find.
Check all the tabs, in one you will find "enable overscan" and check the box.
Now you can modify the overscan bar.

I can't tell you exactly where it is because i've sold my 5830 and don't have CCC any more.
When i reinstalled windows 7 recently, i had to do the trick again, thus it is not a problem solved by amd and it is worth trying.
m
0
l
December 30, 2011 11:58:06 PM

My screen wire is dvi to hdmi.
screen: hdmi gpu: dvi

Im going to sleep, it' 3 am in my country...
m
0
l
December 31, 2011 4:20:37 AM

I just put my hdmi cable back in and I am in the scaling tab and I cannot alter the scaling.
m
0
l
December 31, 2011 9:40:17 AM

the "enable overscan" is strangely somewhere else in ccc.
m
0
l
!