Sign in with
Sign up | Sign in
Your question

New Build Wont Boot

Tags:
  • Homebuilt
  • New Build
  • Systems
Last response: in Systems
Share
March 3, 2012 6:06:05 PM

Hey Guys n Gals,

Had a pc which died for reasons i am not going to go into but i managed to salvage some parts from that pc and have recently bought alot of new parts and have just put them all together.

I managed to salvage my harddrives and have finished putting the build together but when i have come to boot the system up it gets past the BIOS screen fine and gets to the windows loading screen for windows 7 and then it turns the monitor off and then resets back to the motherboard loading screen and just keeps doing this process in a loop.

Dont think its anything to do with the build itself but i think it might be something to do with either the harddrive/windows 7.

Any ideas?


Sorry if this is formatted all wrong but im new to the site but have heard alot of people on this site are amazing with this kind of thing.

Thanks

More about : build wont boot

March 3, 2012 6:43:03 PM

Did you do a fresh install of windows with the new build, or are you trying to use the previous install?
March 3, 2012 7:25:46 PM

of the way said:
Did you do a fresh install of windows with the new build, or are you trying to use the previous install?


i was trying to boot from the previous install - cant find my windows 7 disk (DOH!)
March 3, 2012 7:49:50 PM

I can't say for sure, but that could be the problem. You could try installing linux, see if that gives you any issues. Or...have you tried booting into safe mode?
!