Sign in with
Sign up | Sign in
Your question

Desktop on Ether and laptop on wireless. How to share the same network

Last response: in Networking
Share
March 21, 2011 1:04:14 PM

I have a Netgear WNR2000 v2 wireless router. My desktop is connected to this router via ethernet and the desktop does not have the ability to connect wirelessly. My laptop (and other devices such as my smartphone and iPod) connect via the wireless signal. Internet works fine for desktop and for wireless devices, but they are not the same network.

What I want to do is configure it so that the desktop shares the same network as the wireless signal. This would help with file sharing (from the laptop to desktop) as well as certain applications that would allow my smart phone and iPod to communicate with the desktop over the shared network.

What to do?
March 21, 2011 6:00:49 PM

Unless that router runs two different dhcp tables you should only have one network.
Every home router I have seen uses the same network for wired and wireless.
What IP ranges are you getting?
m
0
l
March 21, 2011 6:41:59 PM

Thank you, Sturm.

I'll have to check the IP ranges when I get home. However, when I've looked at the networks from each computer from the control panel, they have different names: "Network 3" and "Hoffman Wireless".

I recently downloaded an app for my Windows 7 phone that enables you to use your phone as a remote control for the computer. You have to install software on the computer as well. It also says the computer must be on the same network as the phone. It worked on the laptop connected to "Hoffman Wireless", but not on the desktop whose network has a different name than what the phone connects to.

Ran into similar problem a while back trying to use the Homegroup feature on Windows 7. Both computers have Windows 7 but I concluded I could not get it working because they're on two different networks.

Will get back with IP addresses
m
0
l
Related resources
March 21, 2011 9:37:20 PM

user error.

network 3 is the generic term for a network connection

hoffman wireless is what your access point is called..

doesnt mean they are different networks.

set your laptop and desktop to dhcp and there being only 1 dhcp server you should be on the same network.


you may need to disable any firewall software including windows firewall
m
0
l
March 22, 2011 12:37:19 PM


Quote:
set your laptop and desktop to dhcp and there being only 1 dhcp server you should be on the same network.


Thank you for the clarification about the network. I can handle disabling the firewalls, but can you please explain more about what you mean by setting the computers to dhcp?
m
0
l
!