Sign in with
Sign up | Sign in
Your question

Cascade the Start Programs Menu

Last response: in Windows XP
Share
October 5, 2004 2:42:09 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I had to re-install Windows XP and somehow lost the "cascading" effect for
the START- PROGRAMS .

How do I restore it. I've checked google and Microsoft but cannot find the
cure.

Sam
Anonymous
October 5, 2004 12:00:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

With the Classic Start Menu, both of these need to be UNChecked.
XP Start Menu doesn't have ? Use Personalized Menus option.

XP Start Menu >>
Right click the Start button | Properties |
Start Menu tab | Customize button | Advanced tab |
Scroll down to and UNCheck:
? Scroll Programs * |
OK | Apply | OK

Classic Start Menu >>
Right click the Start button | Properties |
Start Menu tab | Customize button |
Scroll down to and UNCheck both of these:
? Scroll Programs * |
? Use Personalized Menus **
OK | Apply | OK

[*Specifies whether to display the items on the Programs menu as one long
scrolling menu or as horizontal pages. Depending on your screen resolution,
if you have more than 29 or 38 programs installed, and you select to have
one long scrolling menu, you can access the programs you don’t see
by clicking the arrow at each end of the list of programs.]

[**Specifies whether to turn on Personalized Menus.
Personalized Menus keeps the Programs menu clean by hiding items you haven't
used recently, while still keeping other programs easily accessible. You
can gain access to hidden programs by clicking the down arrow at the bottom
of the Programs menu.]

--
Hope this helps. Let us know.
Wes

In news:o o05P4pqEHA.592@TK2MSFTNGP11.phx.gbl,
Sam <Sam@NoSpam.com> hunted and pecked:
> I had to re-install Windows XP and somehow lost the "cascading"
> effect for the START- PROGRAMS .
>
> How do I restore it. I've checked google and Microsoft but cannot
> find the cure.
>
> Sam
October 5, 2004 2:38:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

That did it. I had the Use Personalized Menus option checked.

Thanks.

Sam

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:o QGcGOuqEHA.708@tk2msftngp13.phx.gbl...
> With the Classic Start Menu, both of these need to be UNChecked.
> >
> Classic Start Menu >>
> Right click the Start button | Properties |
> Start Menu tab | Customize button |
> Scroll down to and UNCheck both of these:
> ? Scroll Programs * |
> ? Use Personalized Menus **
> OK | Apply | OK
>
Anonymous
October 5, 2004 5:43:26 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

There's always something, isn't there?? ;-)

--
Hope this helps. Let us know.
Wes

In news:eJk1tIwqEHA.1160@tk2msftngp13.phx.gbl,
Sam <Sam@NoSpam.com> hunted and pecked:
> That did it. I had the Use Personalized Menus option checked.
>
> Thanks.
>
> Sam
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:o QGcGOuqEHA.708@tk2msftngp13.phx.gbl...
>> With the Classic Start Menu, both of these need to be UNChecked.
>>>
>> Classic Start Menu >>
>> Right click the Start button | Properties |
>> Start Menu tab | Customize button |
>> Scroll down to and UNCheck both of these:
>> ? Scroll Programs * |
>> ? Use Personalized Menus **
>> OK | Apply | OK
!