560 GTX TI FPS Locks at 60

I have a slight issue my FPs locks at 60 and I have my V-Sync turned off and I'm not able to get more than 60 FPS in a game called Dark Age Of Camelot, I got more when I used a 450 GTS/Phenom II x4 925 so I don't understand what my issue is because I have V-Sync Disabled.

My system has 8 Gigs Of Ram/Intel Core I5-2500k/MSI P67A-GD65/Corsair TX 750 and the Videocard obviously so if someone can tell me why I'm only getting 60 FPS with V-Sync off that'd be amazing.
16 answers Last reply
More about locks
  1. casey10 said:
    I have a slight issue my FPs locks at 60 and I have my V-Sync turned off and I'm not able to get more than 60 FPS in a game called Dark Age Of Camelot, I got more when I used a 450 GTS/Phenom II x4 925 so I don't understand what my issue is because I have V-Sync Disabled.

    My system has 8 Gigs Of Ram/Intel Core I5-2500k/MSI P67A-GD65/Corsair TX 750 and the Videocard obviously so if someone can tell me why I'm only getting 60 FPS with V-Sync off that'd be amazing.

    Your nVidia control panel may be overriding the setting, check in the control panel for the option, it should say "override application setting" or something.
  2. Where do I go sorry.
  3. What is your GPU?
  4. MY GPU is the GTX 560 TI
  5. casey10 said:
    Where do I go sorry.

    Erm, go to "3D settings" and there should be a table with a scroll bar or whatever. Find VSync in the list and set it to off.
  6. yup It says "Vertical Sync" - Force off
  7. casey10 said:
    yup It says "Vertical Sync" - Force off

    Ok, does it work for you now? Or was it already set to "Force off"? If it was, then I'm afraid I can't help there.
  8. It's generally better to leave it as is because you DO NOT need more than 60fps since you would not be able to tell between 60, 70, 80fps and if you can, you must be SUPERHUMAN :D and your fps is limited by your refresh rate on your monitor. If it is 60 hertz, having more than 60fps will do nothing since the monitor cannot display faster than 60fps.

    Also, just leaving it be will make your computer use less electricity, produce less heat, last a bit longer, etc.

    Try messing around with Manage 3D settings --> program settings and make sure "Adjust Image Settings With Preview" is set to "Use the advanced 3D image settings"
  9. Doesn't work still only getting 60 FPS the reason I want it off Shotgunz is because I cant fraps w/o lag
  10. Were you the person who posted here? http://vnboards.ign.com/ywain/b23441/115960575/r115960658/

    Also, tell me what fps you are getting while recording?
  11. You need to record it at 60fps and at full size.
  12. Yes Shotgunz I am the person who posted that their.
  13. That game Dark Ages of Camelot may be hard coded to have vsync on at all times. Some games do this. Some games do this and there is a .ini tweak or something of the sort you can do to override it (fallout 3). Look up a tweak guides on Dark Ages of Camelot, maybe something in there. Is it only that game or every game? Have you gone through all the in game video setting to make sure there isn't a vsync option?
  14. I havent been able to test other games (because I haven't installed any).
  15. Try team fortress 2, it is free :)
  16. Ok I DLED Deus Ex and it seems as if it's daoc.
Ask a new question

Read More

Graphics Cards Gtx FPS Graphics