Sign in with
Sign up | Sign in
Your question
Closed

Please help. loud gpu fan!

Last response: in Graphics & Displays
Share
January 2, 2012 5:51:04 AM

This gpu is too loud and I need to leave pc on 24/7 for some botting. I can't sleep with this loud fan. I don't NEED high graphics at night, I just need it when I game during the day. I got rivatuner, but it won't show tweak fan option. I also got msi afterburner, asus gpu tweak, evga precision, and they all have 40% fan speed AS MIN, and I need to go lower. I see some people can go from 0-100% in the fan control, but I can only go from 40-75%. Is there anything I can do to my case to limit the noise at least? I have a haf 922.

this is my gpu.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

thanks. I just need to bring this fan speed to 20-30% rather than the 40% min it's on.

More about : loud gpu fan

January 2, 2012 5:55:07 AM

you can create a custom "auto" fan patter basically at a certain temp the fan is a this % in speed
Score
0
January 2, 2012 6:15:37 AM

How do I do this? With which software? What do you mean? It sets a certain speed % at a certain temp? The problem is I can't go lower than 40%, I want to know how to go lower.
Score
0
Related resources
January 2, 2012 6:25:03 AM

on msi afterburner go to settings then fan then i believe its set custom profile or something and you could say run at 30%speed until it hits 70c then go up to 40% etc
Score
0
January 2, 2012 6:28:41 AM

You could always just set whatever game it is to its lowest resolution before botting that should drop the temp hardcore, if that doesn't slow it down then adjust the fan. I would recommend you make sure to clean out your video card and check your cpu to make sure they are clear of dust.
Score
0
January 2, 2012 6:37:10 AM

I don't need a 560 ti when botting. I could use board graphics. The problem is on msi afterburner, when I want to adjust speed, it won't let me go lower than 40%. max is 75%. I heard I need to edit BIOS for this, but I don't find any option.

I bought this card and built this pc a few days ago. My mobo is asrock z68 extreme 3 gen3.

Won't go lower than 40. When I adjusted graph to be at 20 at this temp less than 40.
Score
0
January 2, 2012 9:51:57 PM

It looks like there's no way I can go less than 40%. Anything I can do to my case to at least supress the noise? I have an open mesh grille side window, that's where most noise travels through probably.
Score
0

Best solution

January 2, 2012 10:20:15 PM

you could get some sound absorbing foam.
Share
January 2, 2012 11:05:45 PM

I went to EVGA. They said I need a firmware update to make it go to 30%. It worked and it's more quiet. However, my gpu sound problem is solved. Since my HAF 922 seems to be a high air flow case, you can hear the air moving through the case. I think i'll get some sound absorbing foam.
Score
0
January 2, 2012 11:05:52 PM

Best answer selected by mazchazo.
Score
0
!