Sign in with
Sign up | Sign in
Your question

Issue with new build

Last response: in Systems
Share
March 5, 2012 3:52:30 PM

Hello would like to start off with sorry for an eariler thread I created due to not being able to register but some how it finally went through. My bad.

I recently purchased some parts to build a new comp for a decent budget. Here are the parts list below

CPU: AMD FX 8120
MoBo: ASUS M5A99X-Evo Bios ver. 901
DDR3: Cosair 1866 Vengence [CMz8GX3M2A1866C9R] 240-pin DIMM, 9-10-9-24 CAS Latency 4 x 4 16gig kit
Vcard: XFX HD-695X-CNFC Radeon HD 6950 Video Card - 2GB, DDR5 Driver ver. Cat 12.1
HDD: WD Caviar Blue 500GB SATA Hard Drive - 7200/16MB/SATA-6G 80gig partion for Win 7 64bit other partion for apps
HDD: WD Caviar Blue 500GB SATA Hard Drive - 7200/16MB/SATA-6G Games only
Scard: Creative Labs PCI-Express X-Fi Fatal1Ty Driver ver. 2.17.0008
Optical: Lite-On IHAS124-04 Internal DVD Writer - Sata
PSU: Thermaltake W0382RU Modular Power Supply - 750 Watt, 140mm Fan, 80 Plus Bronze, Active PFC
Case: Cooler Master SGC-1000-KWN1 Storm Enforcer ATX Mid Tower Case
Display: ViewSonic VX2453mh-LED 24" Class Flat Panel LED HD Monitor - 1920 x 1080

Bios settings are default here are the specs:

CPU: 3100 CPU Temp: Idle 46 c
NB Frequency: 2200 MB Temp : 35 c
HT Link speed: 2600 VCore - 1.368
CPU Offset Voltage: 1.368V 3.3 - 3.264
CPU/NB: 1.225v 5v - 4.928
DRam: 1.503 12v - 11.943
NB Voltage: 1.87-1.10v VDDA2.5 - 2.508
NB HT: 1.2v
NB 1.8v: 1.8v
SB Voltage: 1.1v

I built the PC which was easy and it booted up fine. Eveything is stock and not overclocked due to having a stock fan on the cpu. Airflow is good at the moment but could be better. Now for the issue I'm having. When I play battlefield 3 after 10mins or so it reboots my computer. There are no errors in the event viewer, no signs of over heating based on the sensors. I can play other games like Skyrim on full settings and have no issues. So I went online and read many forums aswell watched youtube videos. Some stated it was the psu, some said drivers, onboard realtek sound, etc etc. I did all the trouble shooting I could which was update drivers, disable onboard sound and bought a sound card. Test Vcard with Furmark and did a burn test which the vcard passed. Then in my discovery I came accross Prime95 which I then tested. Within 10mins the 2nd worker out of 8 found an error. [FATAL ERROR: Rounding was 0.5, expected less than 0.4 Hardware failure detected, consult stress.txt file]. The others were fine. Ran the test for 6hrs. I've tried to find out what is causing this error but have had no luck. I took off the stock thermal paste and reapplied new paste. Just want to find out why I can't play Battlefiled for more than 10mins without my computer rebooting on me. Any ideas would be helpful. I can post logs or give more info of what's needed. Thanks for your time

More about : issue build

March 5, 2012 4:00:31 PM

When the system restarted it should have created a dump file. I think analyzing that would be your first step in figuring out what the possible problem is.
m
0
l
a b B Homebuilt system
March 5, 2012 4:05:43 PM

random crashing is generally due to faulty ram, or not enough power. As your power supply should be fine, I am going to go out on a limb and say you have some bad ram in your system (either system or GPU).
1) try the windows memory tester and see if that finds anything
2) With only one stick of ram at a time, run memtest86+ for ~4-6 hours each.
3) Also try running only a pair of ram and see if that clears things up.

In my recent build last fall I had both a bad stick of ram (out of a batch of 4 like you), but also had some bad power management on the mobo which was causing other issues when I had verified good ram installed. It was a pain in the but to catch both problems, and would not have been possible without a 2nd good system involved to swap parts between. Hopefully your issue is easier to fix than mine :)  but at least once everything was figured out Newegg took good care of me and the 2nd set is all working properly.
m
0
l
Related resources
March 5, 2012 4:13:00 PM

awesome thanks for the feed back I'll look into the dump file and also look into the ram aswell. Again thank you both
m
0
l
March 5, 2012 4:19:37 PM

I tend to agree with caedenv that you may have some bad ram
m
0
l
March 16, 2012 5:46:21 PM

Well Ive done the Mem Test on all 16gigs and they all passed. Did 8hr tests per 4gigs. That took along time to do. So I've been researching more info to see what's going on. I tried looking in my system dump and didn't see any files at all which is odd though I did discover in my event viewer

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2012-03-16T17:59:13.741609200Z

EventRecordID 14202

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

In the definition from microsoft it states: http://support.microsoft.com/kb/2028504
---------------------------------------------------------------------------------------------------------------------------------
This scenario usually indicates a problem with the hardware. Another possibility is that a driver may cause this problem. To help isolate the problem, check the following items:

Overclocking: Disable overclocking and see whether the issue happens when the system is run at the correct speed.
Check the memory: Verify the memory by using a memory checker. Verify that each memory chip is the same speed and that it is configured correctly in the system.
Power Supply: Make sure that the power supply has enough wattage to appropriately handle the installed devices. If you added memory, installed a newer processor, installed additional drives, or added external devices, such devices may require more energy than the current power supply can provide consistently.
Overheating: Check whether the system is overheating by examining the internal temperature of the hardware.
Defaults: Use system defaults, and run the system.

---------------------------------------------------------------------------------------------------------------------------------
So how do I know if it's the psu? and how would I test it? could it be a heat issue? Under load my CPU hits 61c 64c. From what I've read through forums and reviews some say it's normal and others say it's too hot for a FX-8120. Did another test on my GPU with GPU-Z. With Auto Fan controlls it hit Core Temp 81c with 45% fan speed. I changed the fan speed to 80% and the Core dropped to 71c the the GPU temps for 1 2 3 are 1-5 c above GPU core temp. Possible bad Vcard? Right now with two web browsers open Ventrilo and GPU-Z open GPU is at 62c. Seems kinda warm for barely anything on.

Any other options would be grateful cause once I have to RMA stuff I'm without a comp till then.. :( 
m
0
l
!